Concur Messaging
User Guide
(conTgo Platform / Riskline™ content)

Last Revised: July 20, 2016

Applies to these solutions:
- Risk Messaging
- TMC Messaging
Table of Contents

Section 1: Permissions .............................................................................................................. 1
Section 2: About This Guide .................................................................................................... 1
Section 3: General Information ............................................................................................... 1
  Definitions ............................................................................................................................. 1
  Common Objects ................................................................................................................... 2
Section 4: Concur Messaging Administration Portal ................................................................. 3
Section 5: Home Page .............................................................................................................. 4
  Changing the Admin’s Local Time Zone Clock ...................................................................... 4
  Selecting the Desired Corporation Level ............................................................................... 5
Section 6: Administration ......................................................................................................... 7
  Sub-Tab: Administrators ....................................................................................................... 7
  Sub-Tab: Corporation ............................................................................................................ 11
  Sub-Tab: Travellers .............................................................................................................. 17
  Sub-Tab: Bookings ............................................................................................................... 20
  Sub-Tab: Corporate Text ...................................................................................................... 28
  Sub-Tab: Reports .................................................................................................................. 29
  Sub-Tab: Company Notice ................................................................................................... 29
Section 7: Keywords ................................................................................................................ 31
  Overview .............................................................................................................................. 31
  What is a Keyword? .............................................................................................................. 31
  Pre-defined Keywords ......................................................................................................... 32
  Creating a Keyword ............................................................................................................. 33
  Viewing, Editing, and Deleting a Keyword ......................................................................... 36
Section 8: Communicate ........................................................................................................... 37
  Overview .............................................................................................................................. 37
  Searching for Individuals ..................................................................................................... 38
  Viewing or Exporting the Search Results ............................................................................. 40
  Sending a Communication Message ................................................................................... 41
  Viewing Responses from Recipients – Two-Way Alerts and All Other Messages ............ 44
  Viewing Submitted Messages for One-Way Broadcasts .................................................... 48
Section 9: MapCast .................................................................................................................. 49
  Overview .............................................................................................................................. 49
  Accessing MapCast ............................................................................................................. 49
Searching for All Travelers ................................................................. 49
Searching for an Individual or Location with Smart Search .................. 51
Searching Based on Travelers Who Received an Alert ........................... 53
Additional Information ....................................................................... 54
Save to a Custom Group .................................................................... 63
Alerts ......................................................................................... 64
Submitted Messages ......................................................................... 66
Broadcasts .................................................................................... 68
Monitoring Assistance Requests ......................................................... 69
Geo Locate Using a Concur App ......................................................... 70
Using Work Location Filter ............................................................... 71

Section 10: Security Advisor ................................................................. 71
Overview ......................................................................................... 71
Activating Security Advisor ............................................................... 71
Removing Contact Emails from Security Advisor Rule ....................... 73
Deleting a Security Advisor Rule ......................................................... 73
Editing Security Advisor Risk Levels ................................................ 74
Definition of Risk Levels .................................................................. 75
Viewing Risk History ....................................................................... 75

Section 11: Destination Services .......................................................... 77
Overview ........................................................................................ 77
Creating a Destination Service Rule .................................................... 77

Section 12: Policy Manager ................................................................. 84
Overview ........................................................................................ 84
Types of Rules ................................................................................. 84
Creating a Policy Manager Rule ........................................................ 86

Section 13: Daily Welfare Check Process ............................................. 88
Overview ........................................................................................ 88
Creating a Daily Welfare Check Rule ................................................ 88
Viewing Daily Welfare Check Messages .............................................. 90

Section 14: Follow Me Itinerary ........................................................... 92
Overview ........................................................................................ 92
Activating Follow Me Itinerary ........................................................... 92

Section 15: Share ............................................................................... 94
Overview ........................................................................................ 94
Activating Share .............................................................................. 94
<table>
<thead>
<tr>
<th>Section 16: Groups</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>95</td>
</tr>
<tr>
<td>Creating a Custom Group</td>
<td>96</td>
</tr>
<tr>
<td>Viewing Groups</td>
<td>98</td>
</tr>
<tr>
<td>Activating the Group Role</td>
<td>99</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section 17: Flight Status</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>99</td>
</tr>
<tr>
<td>Activating Flight Status</td>
<td>99</td>
</tr>
<tr>
<td>Removing Contact Emails from Flight Status Rule</td>
<td>101</td>
</tr>
<tr>
<td>Deleting a Flight Status Rule</td>
<td>102</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section 18: TMC Reseller Role/Corporation Detail Management Tools</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>103</td>
</tr>
<tr>
<td>Activating the TMC Reseller Role</td>
<td>103</td>
</tr>
<tr>
<td>Using the Corporation Detail Management Tools</td>
<td>104</td>
</tr>
<tr>
<td>Reporting on Corporation Details</td>
<td>105</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section 19: Pre Travel Advisory</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>106</td>
</tr>
<tr>
<td>Activating the Pre Travel Advisory Role</td>
<td>107</td>
</tr>
<tr>
<td>Activating Pre Travel Advisory</td>
<td>107</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section 20: Collect Data From Concur Request</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>111</td>
</tr>
<tr>
<td>Request Import Process</td>
<td>112</td>
</tr>
<tr>
<td>Request Communication Capabilities</td>
<td>112</td>
</tr>
<tr>
<td>Approved Request Bookings</td>
<td>115</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section 21: Concur Request – Risk Content</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>117</td>
</tr>
<tr>
<td>Activating Concur Request-Risk Content</td>
<td>117</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section 22: Opt-In and Out Traveler Message Delivery</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>117</td>
</tr>
</tbody>
</table>
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Notes / Comments / Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>June 8, 2020</td>
<td>Changed &quot;Authorization Request&quot; to &quot;Concur Request&quot; in Request guide references to align with Concur Request product branding.</td>
</tr>
<tr>
<td>February 13, 2020</td>
<td>Updated the copyright; no other changes; cover date not updated</td>
</tr>
<tr>
<td>February 18, 2019</td>
<td>Updated the copyright; no other changes; cover date not updated</td>
</tr>
<tr>
<td>April 5, 2018</td>
<td>Updated the copyright; no other changes; cover date not updated</td>
</tr>
<tr>
<td>December 16 2016</td>
<td>Changed copyright; no other content changes.</td>
</tr>
<tr>
<td>July 20 2016</td>
<td>URL changes</td>
</tr>
<tr>
<td></td>
<td>Moved the reports information to the new <em>Concur Messaging: Reports User Guide</em></td>
</tr>
<tr>
<td>June 13 2016</td>
<td>Post Release update</td>
</tr>
<tr>
<td>April 18 2016</td>
<td>Post Release update</td>
</tr>
<tr>
<td>November 23 2015</td>
<td>Post Release update</td>
</tr>
<tr>
<td>October 26 2015</td>
<td>Post Release update</td>
</tr>
<tr>
<td>July 16 2015</td>
<td>Post Release update</td>
</tr>
<tr>
<td>June 1 2015</td>
<td>Post Release update</td>
</tr>
<tr>
<td>March 18 2015</td>
<td>Post Release update</td>
</tr>
<tr>
<td>February 22 2014</td>
<td>Post Release update</td>
</tr>
<tr>
<td>December 2 2014</td>
<td>Post Release update</td>
</tr>
<tr>
<td>November 4 2014</td>
<td>Clarified the <strong>OPT IN required</strong> field in the <em>Modifying Corporation or Sub-Level Information</em> of this guide</td>
</tr>
<tr>
<td>September 30 2014</td>
<td>Post Release update</td>
</tr>
<tr>
<td>July 3 2014</td>
<td>Post Release update</td>
</tr>
<tr>
<td>February 15 2014</td>
<td>Post Release update</td>
</tr>
<tr>
<td>November 20 2013</td>
<td>Post Release update</td>
</tr>
<tr>
<td>October 14 2013</td>
<td>Initial publication</td>
</tr>
</tbody>
</table>
Concur Messaging

Section 1: Permissions

A company administrator may or may not have the correct permissions to use this feature. The admin may have limited permissions, for example, he/she may have access to only certain features.

If a company administrator needs to use this feature and does not have the proper permissions, he/she should contact the company’s Concur administrator.

Also, the administrator should be aware that some of the tasks described in this guide can be completed only by Concur. In this case, the client must initiate a service request with Concur Client Support.

Section 2: About This Guide

This guide provides step-by-step instructions for those managing the Concur Messaging Administration Portal. Users of this guide generally include Concur Implementation and client admins.

Section 3: General Information

Definitions

The following terms and acronyms are used in this guide.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TMC</td>
<td>Travel Management Company (Travel Agency)</td>
</tr>
<tr>
<td>PNR</td>
<td>Passenger Name Record (Booking in GDS)</td>
</tr>
<tr>
<td>GDS</td>
<td>Global Distribution System (Amadeus, Galileo, etc.) – system to make travel bookings</td>
</tr>
<tr>
<td>SAA</td>
<td>Selective Access Agreement – Galileo term</td>
</tr>
<tr>
<td>EOS</td>
<td>Extended Ownership Security – Amadeus term</td>
</tr>
<tr>
<td>PCC</td>
<td>Pseudo City Code – Galileo term</td>
</tr>
<tr>
<td>Office ID</td>
<td>Code to identify a TMC in Amadeus</td>
</tr>
<tr>
<td>Client ID</td>
<td>Code to identify a corporation/customer</td>
</tr>
<tr>
<td>Corporate ID</td>
<td>Code to identify a corporation in Galileo</td>
</tr>
<tr>
<td>Customer ID</td>
<td>Same as corporate ID</td>
</tr>
</tbody>
</table>
Section 3: General Information

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MTA</td>
<td>Mobile Travel Assistant – previous name for the Concur Messaging Administration Portal</td>
</tr>
<tr>
<td>BDI</td>
<td>Booking Data Import – function of the Concur Messaging Administration Portal</td>
</tr>
<tr>
<td>Territory</td>
<td>is defined as the following countries: [Country A, B …]</td>
</tr>
<tr>
<td>SMS</td>
<td>Short Message Service</td>
</tr>
<tr>
<td>TDW</td>
<td>Travel Data Warehouse – function of the Concur Messaging Administration Portal</td>
</tr>
<tr>
<td>FMI</td>
<td>Follow Me Itinerary</td>
</tr>
<tr>
<td>Corporation</td>
<td>Company</td>
</tr>
<tr>
<td>Blackout period</td>
<td>Used to stop Follow Me SMS being sent during unsociable hours</td>
</tr>
<tr>
<td>CSV</td>
<td>Comma-separated values (CSV) file is a simple text format for a database table</td>
</tr>
</tbody>
</table>

Common Objects

The following information applies to the whole site.

<table>
<thead>
<tr>
<th>Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mandatory/Required fields</td>
<td>When there is an asterisk next to a field, the field is mandatory and must be completed before completing the action.</td>
</tr>
<tr>
<td>Greyed out fields</td>
<td>This field is unavailable until other criteria/fields have been completed.</td>
</tr>
<tr>
<td>Filters</td>
<td>Use the Filter fields to filter the data displayed in a table – for example, list of Destination Services or Travellers – by entering in specific criteria. As soon as a user starts to enter information, the data will be filtered accordingly.</td>
</tr>
<tr>
<td>Column headers</td>
<td>Click the column headers in any table to sort the data.</td>
</tr>
<tr>
<td>Pagination buttons</td>
<td>Use the pagination buttons to move through the various pages of a displayed table.</td>
</tr>
<tr>
<td>Export button</td>
<td>Click the Export button on any page to export an Excel version of the current table displayed.</td>
</tr>
</tbody>
</table>
### Section 4: Concur Messaging Administration Portal

The initial login to the Concur Messaging Administration Portal is created by Concur. This login takes you to the top level or to the relevant sub level, if applicable. You can then create subsequent administrator logins at the relevant levels, if multiple levels are used in the hierarchy of the site.

Access will be created on one of the following URLs:

- [https://na1.concurmessaging.com](https://na1.concurmessaging.com)
- [https://eu1.concurmessaging.com](https://eu1.concurmessaging.com)

The login page provides the **Forgot your password?** link, which should be used if you forget your password or if the password has expired and must be reset.

Note the following:

- Passwords will expire every 90 days.
- Previous passwords cannot be re-used for at least 4 cycles.
- Passwords require a minimum of eight characters. You must include at least one number and one special character (for example, the exclamation mark!).
- After five attempts to log in without the correct user name and password combination, you will be locked out. The system will advise you about how many attempts are left.
The following languages are available for selection from the login page:

- English (UK)
- English (US)
- Suomi (Finnish)
- French (européen)
- German (Deutsch)
- Japanese

To set the language as default for each login session, make the selection and then save the URL as a favorite before logging in.

**NOTE:** A login session automatically times out after 60 minutes if there is no activity. Then, you must log in again.

---

**Section 5: Home Page**

**Changing the Admin's Local Time Zone Clock**

From the home page, you can change the local time zone for the clock – making it easier for you to send messages at the proper time.
To change the clock:

1. Click in the local time zone field.

2. Start typing the local country name. A dropdown appears.

3. Click the appropriate option.

Note the following:
- This will now be saved as the local time zone, even after you have logged out.
- The time shown to the left of the local time zone is the platform’s server time. This is the time that is logged when messages are sent and will be used to help with any Support queries.

Selecting the Desired Corporation Level

You can work at either the corporation level where you logged in (for example, top level) or any of the sub-levels below (for example, Australia). This allows you to view travelers and information only at the selected level.

To choose the proper level:

1. Click the company name in the upper-right corner of the page (below Logout). A list of sub-levels appears.
Section 5: Home Page

2. Click the relevant sub-level using one of the following methods:
   - If the desired sub-level appears in the list, click that level. The company name (upper-right corner) changes accordingly. Any action you take will be at that level.
   - You can also use the Search area. Enter the level and click Search. All sub-levels with that name appear in the hierarchical structure. Click the desired sub-level. The company name (upper-right corner) changes accordingly. Any action you take will be at that level.

   ![Image of Select corporation to work on]

   **NOTE:** There are only two levels of hierarchy supported.

3. To return to the top level or to go another sub-level:
   - Click Reset. The main hierarchy appears.
   - Click the desired level or sub-level.
Section 6: Administration

Use the Administration tab to access these sub-tabs:

- **Administrators**: Create, modify, view, and delete admin users
- **Corporations**: Create, modify, and view information for corporations and sub-levels
- **Travellers**: View traveler profiles
- **Bookings**: View current and future bookings, create Manual Bookings for air travel
- **Corporate Text**: Create or delete a corporate message to the Security Advisor Risk Alert and Risk Notice emails
- **Reports**: View, modify, or schedule reports
- **Company Notice**: Create or delete messages to admins

Sub-Tab: Administrators

**Overview**

Use the Administrators sub-tab to:

- Create new admins
- Search for and view existing admins
- Modify details for existing admins
- Reset the password for an admin
- Delete existing admins

The global (umbrella) admin (top level) is created by Concur. Once the global (umbrella) admin is created, that admin can create other admins.

Administration access is permission-based. This means that access to data and users can be controlled through the login created. You can create admins at different levels, which gives those admins access to data at that selected level and the levels below that selected level. In addition, you can further define admin access by assigning specific permissions, for example, to specific tabs such as MapCast, Administration, and Policy Manager.

You cannot, however, give another admin broader access than your own. For example, if you have access only to the MapCast tab, then any admin you create can have that same access or less, if desired.

**Creating a New Admin**

- **To create a new admin:**
  1. Click Administration > Administrators.
2. Click **Add new**.

3. On the **Add** tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User name</td>
<td>The information you enter here becomes the login ID. <strong>Best Practice:</strong> The recommended naming convention is: &lt;initials&gt;/&lt;company&gt;</td>
</tr>
<tr>
<td>Email</td>
<td>Enter the user’s email address (and confirm). The email address is used to send a system-generated password when a password is forgotten or must be reset.</td>
</tr>
<tr>
<td>Reset Password</td>
<td>Once the admin has been created, use this option to reset the admin's password.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>Access to</td>
<td>Select the modules/tabs that the admin can access.</td>
</tr>
</tbody>
</table>

4. Click **Save**. A system-generated password is sent to the admin's email address.

---

### Searching for an Existing Admin

- **To search for an existing admin:**
  1. Ensure you have selected the correct level from the right side of the page.
  2. Click **Administration > Administrators**.
  3. Select the desired admin from the list.

Alternatively, use the **Filter** box to search for a user – type in all or part of the user's name or email.
Deleting an Admin

To delete an admin:
1. Click Administration > Administrators.
2. Select the desired admin from the list. A box with user details appears.
3. Click Delete.

Modifying Admin Information

To modify admin information:
1. Click Administration > Administrators.
2. Select the desired admin from the list. A box with user details appears.
3. Click Edit.
4. Make the desired changes.
   - Refer to the field descriptions in Creating a New Admin.
5. Click Save.

Resetting an Admin Password

An admin's account will be blocked when the admin enters his/her password incorrectly three times. Though that admin cannot unlock his/her own account, another admin can.

To reset a password:
1. Click Administration > Administrators.
2. Select the desired user from the list. A box with user details appears.
3. Click Edit.
4. Enter the email address in the Confirm Email field.
5. For Reset Password, select Yes.
6. Click Save. A system-generated password is sent to the admin's email address.
Sub-Tab: Corporation

Overview

NOTE: The term corporation or company are used in this guide. Be aware that this information applies to corporations, organizations, etc.

The global (umbrella) company (top level of the hierarchy) is established by Concur along with the admin access for the global level. Once the global (umbrella) company and admin are established, the sub-levels are created manually and/or automatically, as described below.

Example: For the purposes of this guide, we will use the example of a company called Demo Global, which is split geographically. Global Demo operates across the globe with offices in UK and Australia. This means that all messages, alerts, keywords etc. can be created once per country via the admin and all departments within the designated country will receive the relevant data.

![Diagram of company hierarchy]

Use the Corporation sub-tab to:

- View details of the level of the company you are administering

  NOTE: You can view the details of the level into which you are logged in and the levels below it.

- Define the appropriate reply back number
- Define blackout periods for SMS messages
- Control access to Follow Me Itinerary (FMI), Online Check-in, and Share

For more information about Follow Me Itinerary and Share, refer to those sections of this guide.
• View or search the selected hierarchy of the company
• Add a welcome message
• Add an auto-reply message
• Enter an email address for communication on user responses
• Enter an email address for flight status notifications
• Add SMS branding
• Define settings for opt-in and opt-out
• Enable assistance settings for the Mobile App

Viewing Corporation Details

To view details:

1. Click Administration > Corporation.
2. Then:
   - To view a list of the features that have been activated for the company, hover the mouse pointer over the desired company. A popup appears.
   - To view actual company details, like settings for the activated features, click the company name.

**Modifying Corporation or Sub-Level Information**

As PNRs are imported, the system automatically creates the required sub-levels depending on the initial site setup. Use the information on the following pages to modify that information, as needed.

**NOTE:** You can use these same basic steps to manually add a sub-level, though it is likely that you may never need to add sub-levels.

- To modify details:
  1. Click Administration > Corporation.
  2. Select the desired sub-level. The Corporation details window appears.
  3. Click Edit.
4. On the **Edit** tab, you may or may not be able to edit, based on the **Inheritance** check box.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Top portion</strong></td>
<td>This information must be unique to each level.</td>
</tr>
<tr>
<td>Name</td>
<td>Free text name</td>
</tr>
<tr>
<td>Country</td>
<td>Country in which the corporation or sub-level is based</td>
</tr>
<tr>
<td>Client ID</td>
<td>Account code/corporate ID/client ID used to identify a corporation within a PNR</td>
</tr>
<tr>
<td><strong>Bottom portion</strong></td>
<td>(below the gray line):</td>
</tr>
<tr>
<td></td>
<td>• Is not editable if <strong>Inherited</strong> is selected.</td>
</tr>
<tr>
<td></td>
<td>• Is editable if <strong>Inherited</strong> is not selected.</td>
</tr>
<tr>
<td><strong>NOTE:</strong> Inheritance, by default, starts at the top level and flows downward. If inheritance is stopped, then inheritance starts again from that level and flows downward.</td>
<td></td>
</tr>
<tr>
<td>Inherited</td>
<td>Select (enable) this check box for inherited settings from above this level to apply to this level. Clear (disable) this check box to stop inheritance from above, make changes, and start inheritance from this level downward.</td>
</tr>
<tr>
<td>Reply Back Number</td>
<td>This is the number that travelers will use for replying back to the system. For example, this is the number that a traveler would use to send a keyword and the system would respond back from this same number.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Contact Email         | This is the email address that will receive communications from travelers if they type in a free-text reply to a keyword or broadcast or if a traveler requests a keyword that is not recognized.  
**NOTE:** An auto reply SMS can be sent to the traveler in response to these actions. Refer to **Auto Reply SMS Message** field below. |
| Welcome Message       | Optional.  
If configured, this message is sent immediately preceding the first SMS message a traveler receives. It is sent only one time.  
[📖] For more information about Follow Me Itinerary, refer to that section of this guide. |
| Auto Reply SMS Message| Optional.  
If configured, the traveler receives this message each time he/she responds with free text to broadcasts or keywords or if the traveler requests a keyword that is not recognized. |
| Blackout Start/End Time | During the times listed here, the following features – Follow Me Itinerary, Online Check-In, Destination Service, and Share messages – will be blocked. This feature ensures that messages are not sent during unsociable hours.  
**NOTE:** These times are based on the traveler’s local time zone.  
[📖] For more information about Follow Me Itinerary, Online Check-In, Destination Services, and Share, refer to those sections of this guide. |
| SMS Branding          | Optional.  
Branding (for example, Company service name) can be added so it appears in front of any Follow Me Itinerary SMS messages. This is important for the customer to identify the source of the message.  
The number of characters used for branding are subtracted from the 459 characters available for the appropriate SMS message.  
Adding the branding information here will also replace the words "Concur Messaging" upon login. For example, it would say "Welcome to ABC Assist")  
[📖] For more information about Follow Me Itinerary, refer to that section of this guide. |
| FMI Default ON        | This field applies only to the Follow Me Itinerary feature.  
[📖] For more information about Follow Me Itinerary, refer to that section of this guide. |
**Online Check-in Default ON**

If checked (enabled), all travelers in this level automatically receive reminders to check-in online as soon as the airlines allow it (based on the airlines published check-in policy).

**NOTES:**
- This field appears only if the Online Check-in feature has been activated.
- Select (enable) the **Apply to current travelers** check box to apply to both new and existing travelers.
- If this feature is ON by default but the traveler does not want to use this feature, the traveler can send this keyword to the reply back number: **CHECKIN OFF**

**SHARE default ON**

**NOTES:**
- This field appears only if the Share feature has been activated.
- Select (enable) the **Apply to current travelers** check box to apply to both new and existing travelers.
- If this feature is ON by default but the traveler does not want to use this feature, the traveler can send this keyword to the reply back number: **SHARE OFF**

**OPT IN required**

Select one of these:
- **No**: This is the default setting. If set to NO, registered travelers receive SMS messages sent by the admin without the need to opt-in.
  **NOTE**: Individuals can opt-out of the service if they do not want to receive SMS messages.
- **Yes**: Each new registered user must opt-in to receive messages.

Opting-in is done via the Concur Profile (if traveler data is provided by Concur Connect XML) or by having the traveler send an SMS (for all other traveler data sources) with the keyword **OPT IN** in order to be activated to receive messages. If the traveler does not opt-in, the traveler will not receive any SMS messages.

**NOTES:**
- This action opts-in the traveler for all the messages appropriate for the features configured for the company. The traveler can still opt-out individually for Online Check-in, Follow Me Itineraries, and Share.
- The traveler's email address must be contained in the Concur Messaging traveler profile to receive emails.

**Yes – Allow Override**: Each new registered user must opt-in to receive SMS messages but this setting allows an Administrator to send an alert/broadcast messages even if the traveler has opted-out of the service.

**NOTE**: If this option is selected, when you want to send a one-way broadcast or two-way alert message, you must select the **Override** check box on the MapCast dialog box or on the **Communicate > Create Message** tab to actually send the message.

Refer to the **Communicate** and **MapCast** sections.
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assistance enabled in Mobile App</td>
<td>Optional. In the Concur Messaging mobile application, this setting will indicate that the <strong>Request Assistance</strong> button should be shown to the user. If enabled, the assistance request will be routed based on the workflow defined in the <strong>Assistance Request Keyword</strong> field described below.</td>
</tr>
<tr>
<td>Assistance Request Keyword</td>
<td>Optional. In the Concur Messaging mobile application, the keyword selected from this list will be used for the <strong>Request Assistance</strong> button described above. If selected, the workflow defined for that keyword (for example, designated individuals to receive an email and the auto response to the user) will be applied when the user taps the <strong>Request Assistance</strong> button or sends this keyword via SMS. It is important that a keyword be selected, if the user has the ability to proactively request assistance.</td>
</tr>
<tr>
<td>Assistance App emergency call number</td>
<td>Optional. In the Concur Messaging mobile application, designating a number in this field indicates that the <strong>Call for Assistance</strong> button should be shown to the user. When the user taps this button, it will dial the number defined in this field. If the field is left blank, the <strong>Call for Assistance</strong> button in the mobile app will be hidden.</td>
</tr>
</tbody>
</table>

### Sub-Tab: Travellers

#### Overview

Use the **Travellers** sub-tab to:

- Search for a traveler by the traveler’s mobile number, first name, last name, employee ID (where supported) or company
- View all travelers within a level and/or company
- View the details and settings of existing travelers, for example, to see if a traveler has opted-in
- View the date when the profile was created
- View all messages sent or received by the traveler
IMPORTANT: Customers that use the Concur profile for storing data do not have the option to modify details on the Travelers sub-tab. All changes should be done on the Concur profile and they will automatically be synced to the Concur Messaging Administration Portal.

IMPORTANT: All changes must be done in the Concur profile so it can be synced to Concur Messaging. To ensure profiles sync from Travel to Risk with the most recent information, an active Concur Admin login is required within Risk. If the Concur Admin login is not created in Travel or if it has been disabled, the link between Travel and Risk will be broken and traveler information will not be updated in Concur Messaging.

Searching for a Traveler Profile

To search for a traveler profile:

1. Navigate to the appropriate company level.
2. Click Administration > Travelers.
3. Enter one or any combination of the following search criteria: First name, last name, email address, mobile number, or employee ID (where supported).

**NOTE:** For a list of all travelers, leave the field blank and click Search.

4. **Include all sub-levels in the search** is automatically enabled. Clear (uncheck) the box to limit the search, if desired.
5. Click Search. The search results appear.
6. To export the search results (traveler list) to Microsoft Excel, click Export.
7. To view a traveler's profile, select the desired traveler from the search results. The traveler's profile appears.
NOTE: For customers that use the Concur Travel & Expense profile, the traveler’s profile information should not be edited or deleted here so some fields will be greyed out.

View all Messages Sent or Received by a Traveler

To view messages from the traveler profile:

1. Click the Messages tab.
2. Modify the From and To dates.
3. Optionally, add text in the Filter box to narrow the search.
4. Click Search.
Sub-Tab: Bookings

**Overview**

Use the **Bookings** sub-tab to:

- Search for current and future bookings using the traveler’s mobile phone number, email, first name, last name, or employee ID (where supported)
- Search for a current or past booking using the PNR reference

**NOTE:** You can only view historical, current, or future information if it is in the Concur Messaging database.

**Searching for a Booking**

- **To search for a booking:**

  1. Click **Administration > Bookings**.
2. Either:
   ♦ If searching by PNR, enter the PNR or Booking Reference and click Search.

   **NOTE:** There should only be one traveler per PNR.

   ♦ Enter either a name, mobile number, email address, employee ID (where supported), or any combination of these and click Search.

   The search results appear.

Using the Manual Booking Feature

**WHAT IS A MANUAL BOOKING?**

A manual booking is created by the admin in Concur Messaging. These bookings are not imported and may not be in the GDS.

When a booking is manually created in Concur Messaging, it is displayed in MapCast, allowing the admin to communicate with the traveler using a one-way broadcast or a two-way alert message even though the booking was not imported directly. Travelers can also receive all messages relating to Follow Me Itinerary, Online Check-in, Destination Services, Policy Manager (Same Day, Country and City Pair Compliance rules only), Share, Keywords, and Security Advisor.

**NOTE:** Currently, this feature applies only to air segments.

Manual booking data is not validated by Concur, so it is imperative that the admin ensures that all data is loaded correctly. It is also important to note that bookings made through this process are **not** synced back into Concur Travel & Expense.

**ACCESS**

The Manual Booking feature is available to all admins with the MANUALBOOKINGS access role.
CREATING A MANUAL BOOKING

There are two steps in the manual booking creation process:

- Add the segment(s)
- Save the booking

To create a manual booking:

1. Navigate to the appropriate company level.
2. Click Administration > Bookings.
3. Click Add new. A popup appears.

4. On the Add tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Please enter the booking reference here</td>
<td>Enter a unique reference. The booking reference is used to search for the manual booking after it has been created.</td>
</tr>
</tbody>
</table>
## Field | Description
---|---
### Existing Traveller
- If booking for an existing traveler:
  1. Start typing the name in the field. A list appears.
  2. Select the desired traveler.

**NOTE:** The traveler information that appears cannot be edited using this page.

### New Traveller
- If adding a new traveler:
  1. Select **Add New Traveller**.
  2. Select (enable) the **If traveler is not in the database, click to add details** check box.
  3. Complete **First Name**, **Last Name**, **Mobile Number**, and **Email Address** fields.

**NOTE:** For the mobile number, includes the country code but no leading zeroes.

### Segment Information

#### Airline
1. Start typing the airline name. A list appears.
2. Select the desired airline.

#### Flight Number
When the desired airline is selected in the **Airline** field, the code appears in the **Flight Number** field. Enter the flight number to the right of the code.

**NOTES:**
- If you know the full flight number, enter it in the **Flight Number** field; you do not have to search for the airline.
- If you need to enter a private airline segment, use the **Airline Code XX**.

#### Airline Reference
Optional.
If the flight was booked online, you were probably given an airline reference. Enter that reference here.

### Departure Information and Arrival Information

#### Airport Code
1. Start typing the airport code. A list appears.
2. Select the desired code.
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Terminal</td>
<td>Optional. Enter the terminal information, if known.</td>
</tr>
<tr>
<td>Departure Date</td>
<td>Enter the date using the calendar.</td>
</tr>
<tr>
<td>Arrival Date</td>
<td></td>
</tr>
<tr>
<td>Departure Time</td>
<td>Enter the time.</td>
</tr>
<tr>
<td>Arrival Time</td>
<td></td>
</tr>
</tbody>
</table>

5. To add another segment, click **Add Segment** and add another segment using the steps described above.

6. When done adding all segments, click **Save and Complete**.

⚠️ **IMPORTANT:** If you do not click **Save and Complete**, the booking data will be lost.

### Searching for a Manual Booking

#### To search for an existing manual booking:

1. Locate the desired booking as described in *Searching for a Booking*.

2. In addition, you can select (enable) the **Manual Bookings Only** check box to obtain only manual booking search results. The search results appear.

#### Modifying a Manual Booking

#### To modify a manual booking:

1. Locate the desired booking as described in *Searching for a Booking*.

2. Select the desired manual booking. A popup appears.
3. Click the **Edit** tab.

![Edit tab](image)

4. To edit a segment:
   - Click **Edit**, which is next to the **View** tab or the desired segment. Make the desired changes. If the segment cannot be edited, the **Edit** option will not appear.

     ![Refer to field descriptions](image)

     Refer to the field descriptions in *Creating a Manual Booking* for the following steps.

   - Click **Save Segment** to save changes made.
   - Click **Save and Complete** to save the booking.

5. To add another segment:
   - Click **Add segment**.
   - Create a new segment.

     ![Refer to field descriptions](image)

     Refer to the field descriptions in *Creating a Manual Booking* for the following step.

   - Click **Add Segment**.
   - Click **Save and Complete** to save the booking.

6. To remove a segment:
   - Click **Remove** for the desired segment.
   - Click **Save and Complete** to save the booking.
NOTE: If the segment was deleted in error, click Restore to keep the segment after clicking Remove. Then, click Save and Complete to save the booking with the segment restored.

COPYING A MANUAL BOOKING

To copy a manual booking:

1. Locate the desired booking as described in Searching for a Manual Booking.
2. Click Copy for the desired booking. A popup appears.
3. Click the Copy tab.
4. Enter a unique booking reference.
5. Select an existing traveler or create a new traveler.
6. Click Save.

**DELETING A MANUAL BOOKING**

- **To delete a manual booking:**
  1. Locate the desired booking as described in *Searching for a Manual Booking*.
  2. Select the desired booking. A popup appears.
  3. Click the **Edit** tab.
  4. Click **Delete**.
Sub-Tab: Corporate Text

Overview

Use the **Corporate Text** sub-tab to:

- Add a corporate message to the Security Advisor Risk Alert and Risk Notice emails
- Remove the corporate message

This message appears in the **Corporate Message** section of the notice.

---

**Example:**

---

Original Message:
From: no-reply@contgo.com
Sent: Wednesday, January 22, 2014 3:53 PM
To: John Smith
Subject: United Kingdom (level 2) Risk Alert for contgo

Our Risk Service has received the following information at 2014-01-22 23:51:36 GMT:

UNITED KINGDOM: Heavy fog disrupts flights to and from London airports. Heavy fog in the London area caused reduced visibility, forcing the car.

ADVICE: Affected passengers should contact booking agents or airline representatives for updated itineraries and possible rebooking options.

---

**Corporate Message:**

***Your message appears here***********

---

This email is auto-generated. Please do not respond to this message.

The information contained in or attached to this email is intended only for the use of the individual or entity to which it is addressed. It may contain information from or on behalf of contgo Limited, a company registered in England & Wales under company number 04838517, whose registered office is at St. James House, 2

---

Adding Corporate Text

- **To add corporate text:**

1. Click **Administration > Corporate Text.**

---

![Corporate Text for Email - ContGo Global.
](image)
2. Enter the message in plain text only (that is, without formatting).
3. Click **Save**.

**NOTE:** Once the corporate text is saved, all newly generated Security Advisor Risk Alerts/Notice emails will include the new text. If desired, create a manual or test booking in an area with high activity to view how it is displayed.

### Deleting Corporate Text

- **To delete corporate text:**
  1. Click **Administration > Corporate Text**.
  2. Click **Delete**.

### Sub-Tab: Reports

For complete details and report samples, refer to the *Concur Messaging: Reports user Guide*.

### Sub-Tab: Company Notice

#### Overview

The home page includes two areas where information is communicated to admins:

- **Special Notice:** This area includes important information from Concur about upcoming releases, actions required, or tips for using the systems effectively. It cannot be modified.
- **Company Notice:** This area is where admins can add their own message to the home page. It is applied to all of the sub-sites under the company.
Use the **Company Notice** sub-tab to:

- Add a company notice on the home page
- Set an automatic removal date
- Remove the Company Notice

**Adding a Company Notice**

1. **To add a company notice:**
   1. Click **Administration > Company Notice**.
   2. Enter the message in plain text only (that is, without formatting).
   3. If the message should be removed on a specific date, in the **Remove on** field, select the date.
4. Click **Save**.

**Deleting a Company Notice**

- **To delete a company notice:**
  1. Click **Administration > Company Notice**.
  2. Click **Delete**.

**Activating the Company Notification Role**

The Company Notification role is automatically enabled for everyone with the Administration role. Once the role has been given to an admin, that admin can provide the role to any other admins in the same level or below.

📖 Refer to the *Administrator* section in this guide for more information on adding role types.

---

**Section 7: Keywords**

**Overview**

Use the **Keywords** tab to:

- View existing keywords
- Delete or modify existing keywords
- Export the list of keywords into Microsoft Excel
- Add a notification email for each keyword (to monitor usage)
- Disable or enable a keyword from users

**What is a Keyword?**

Keywords allow the traveler to request information from Concur Messaging – via SMS or the App – using the reply back number defined on the **Corporation** tab. For example:

- The traveler sends TAXI. The contact details for a preferred taxi firm is returned to the traveler.
- The traveler sends OFFICE. The local office address is returned to the traveler.
- The traveler sends SOS for emergency contacts.
The benefits of using keywords are:
- Reduces the need to phone home or access laptop/internet for information
- Reduces the calls to and from the TMC

The administrator can use pre-defined keywords or create new keywords.

**Pre-defined Keywords**

The pre-defined keywords as listed below. Be aware that if a traveler uses a keyword for a feature that is not in use (for example, ITIN OFF but the Follow Me Itinerary feature is not used by the company), the action is ignored.

<table>
<thead>
<tr>
<th>Keyword</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>RISK &lt;Country&gt;</td>
<td>Request risk information about the desired country</td>
</tr>
<tr>
<td>DEMO</td>
<td>Marketing keyword – this is available to anyone – even if user is not in database</td>
</tr>
<tr>
<td>STOP</td>
<td>Request that all SMS messages are stopped. <strong>NOTE:</strong> Travelers could receive a one-way broadcast or two-way alert message if the site is configured to allow the Administrator to override the travelers opt-in settings. Refer to <em>Modifying Corporation or Sub-Level Information</em> for more information.</td>
</tr>
<tr>
<td>OPT OUT</td>
<td>Request to opt-out of the SMS service. This will stop all SMS messages from being sent via SMS to the traveler <strong>NOTE:</strong> Travelers could receive a one-way broadcast or two-way alert message if the site is configured to allow the Administrator to override the travelers opt-in settings. Refer to <em>Modifying Corporation or Sub-Level Information</em> for more information.</td>
</tr>
<tr>
<td>OPT IN</td>
<td>Request to opt-in to the service. If a traveler sent STOP or OPT OUT, this keyword can be used to re-activate the service. <strong>NOTE:</strong> Some countries/sites require the user to OPT IN before any SMS messages are sent. Refer to the Corporation Details section in this guide for more information. Refer to <em>Modifying Corporation or Sub-Level Information</em> for more information.</td>
</tr>
<tr>
<td>ITIN ON</td>
<td>Request that the Follow Me Itinerary service be activated for this traveler <strong>NOTE:</strong> The service must already be activated for the traveler's company.</td>
</tr>
<tr>
<td>ITIN OFF</td>
<td>Request that the Follow Me Itinerary service be deactivated for this traveler <strong>NOTE:</strong> The service must already be activated for the traveler's company.</td>
</tr>
<tr>
<td>ITIN ALL</td>
<td>Request full itinerary details (for example, all segments in one message) <strong>NOTE:</strong> The service must already be activated for the traveler’s company.</td>
</tr>
</tbody>
</table>
### Section 7: Keywords

<table>
<thead>
<tr>
<th>Keyword</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHECKIN ON</td>
<td>Request that the Online Check-in service be activated for this traveler</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The service must already be activated for the traveler's company.</td>
</tr>
<tr>
<td>CHECKIN OFF</td>
<td>Request that the Online Check-in service be deactivated for this traveler</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The service must already be activated for the traveler's company.</td>
</tr>
<tr>
<td>SHARE ON</td>
<td>Request that the Share service be activated for this traveler</td>
</tr>
<tr>
<td></td>
<td><strong>NOTES:</strong></td>
</tr>
<tr>
<td></td>
<td>• The service must already be activated for the traveler’s company.</td>
</tr>
<tr>
<td></td>
<td>• Once travelers have sent the SMS <strong>SHARE ON</strong>, all they need to do to</td>
</tr>
<tr>
<td></td>
<td>share a message is then type the word <strong>SHARE</strong> followed by the actual</td>
</tr>
<tr>
<td></td>
<td>message – for example, <strong>SHARE Big delays at Heathrow Airport due to snow</strong></td>
</tr>
<tr>
<td></td>
<td>– might be best to check before you leave.</td>
</tr>
<tr>
<td>SHARE OFF</td>
<td>Request that the Share service be deactivated for this traveler</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The service must already be activated for the traveler’s company.</td>
</tr>
<tr>
<td>FLST &lt;Flight Number&gt; or FLIGHTSTAT &lt;Flight Number&gt;</td>
<td>Request the status of a particular flight, for example, FLST SA354</td>
</tr>
</tbody>
</table>

### Creating a Keyword

Keyword searching follows a hierarchy. When a traveler sends a request for a keyword, the Concur Messaging database looks at the most specific keywords available first, then moves up to less specific criteria – looking for matches – until it reaches a default or global keyword message.
NOTE: If the traveler enters a keyword that does not exist or is spelled incorrectly, an auto reply message is sent rather than a keyword message.

Note the following:

- Always start by creating the global default keyword. As the system searches, if no localized keyword is available, the default keyword is returned to the traveler.
- In the example of creating keywords for the office locations around the world, you could create a global keyword of "OFFICE" and add localized keywords for office locations.
- Keywords should be short but precise, widely recognized terms. It is important to be consistent, for example, if "Book Taxi Paris" is used for Paris, then the same logic should be applied for all other cities, like "Book Taxi London."

To create a keyword:

1. Navigate to the appropriate company level.
2. Click Keywords > Keywords.
3. Click Add new. A popup appears.
4. On the **Add** tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th><strong>Field</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Select (enable) this check box if this keyword is active.</td>
</tr>
<tr>
<td>Keyword</td>
<td>Enter the actual word that the traveler will use to request the keyword message.</td>
</tr>
<tr>
<td>Notification Email</td>
<td>Enter an email address that will receive an email each time a user requests the keyword.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a description of the action associated with the keyword. <strong>NOTE:</strong> Only the Concur Messaging administrator sees this information.</td>
</tr>
<tr>
<td>Default Keyword Message</td>
<td>Enter the actual message that appears to the traveler.</td>
</tr>
</tbody>
</table>

5. Click **Save**.

- **To localize a keyword:**

If a keyword has only a default message, no further action is required. If the keyword is localized, however, follow these steps.

1. Click the **Keyword Messages** sub-tab.

2. Click **Add new**. A popup appears.
3. On the **Add** tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyword</td>
<td>Select the desired keyword.</td>
</tr>
<tr>
<td>Country</td>
<td>Select the country associated with the keyword.</td>
</tr>
<tr>
<td>City</td>
<td>Optional. Select the city associated with the keyword.</td>
</tr>
<tr>
<td>Airport</td>
<td>Optional. Select the airport associated with the keyword. Note: Airport is not required, however, if no airport is selected, then the traveler cannot use the keyword along with the IATA code, for example, OFFICE SYD will only work if Sydney has been selected in the Airport field.</td>
</tr>
<tr>
<td>Keyword Message</td>
<td>Enter the desired message.</td>
</tr>
</tbody>
</table>

4. Click **Save**.

**Viewing, Editing, and Deleting a Keyword**

**Default Keywords**

- To manage default keywords:
  1. Navigate to the appropriate company level.
  2. Click **Keywords > Keywords**. A list of keywords appears.
  3. Select the desired keyword. A popup appears.
  4. To edit a keyword:
     - Click **Edit**.
     - Make the desired changes.
     - Refer to the field descriptions in *Creating a Keyword*.
     - Click **Save**
  5. To delete keyword, click **Delete**.

**Localized Keyword Messages**

- To manage localized messages:
  1. Navigate to the appropriate company level.
2. Click **Keywords > Keywords Messages**. A list of keywords appears.

3. Select the desired keyword. A list of keyword messages appears.

4. Select the desired keyword message. A popup appears.

5. To edit a keyword message:
   - Click **Edit**.
   - Make the desired changes.
   
   ![Refer to the field descriptions in Creating a Keyword.]
   - Click **Save**

6. To delete a keyword message, click **Delete**.

### Section 8: Communicate

**Overview**

Using the **Communicate** tab, there are multiple ways to search for individuals or groups of individuals and communicate messages to them. It can also be used to search and export the results to Excel or create groups based in an itinerary search.

Use the **Communicate** tab to:

- Run "Where are my travelers" searches based on the following criteria:
  - Traveler's or admin's time zone
  - Corporation or level
  - Country – arrival or departure
  - City – arrival or departure
  - Airport – arrival or departure
  - Specific flight number

  **NOTE:** Remember if the flight operates as a code share, you must also search for the code share flight numbers.
  - Specific airline
  - Date range

- Run a search to find all registered users
- Search by groups
- Export a list of all registered users, based on their itinerary or a group of individuals
- Choose between a one-way broadcast or a two-way alert communication
Section 8: Communicate

- View submitted communications (historical and current) along with the status of the message
- Create a group from the results of an itinerary search
- Send a text-to-voice message (if the company has enabled this feature)
- Send an email-only message
- Send via all channels

**NOTE:** If a mobile number is missing from the recipient’s profile, an email will be sent for the communication.

### Searching for Individuals

**To search for individuals based on their itinerary:**

1. Click **Communicate > Create Message**.
2. Select **Search by Itinerary**.
3. Select (enable) the **Include all sub-levels in the search** check box if desired.
Note the following:

- If no criteria is selected, the search is based on the corporation level that you are accessing as well as the default dates and times that are shown.
- To start over, click the **Clear** button to reset all fields to the default.

4. Complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dates from/to</td>
<td>Enter the desired dates and times.</td>
</tr>
<tr>
<td>Time from/to</td>
<td></td>
</tr>
<tr>
<td>Time zone to use</td>
<td>Select either:</td>
</tr>
<tr>
<td></td>
<td>• <em>Traveller</em> to search based on the traveler’s time zone</td>
</tr>
<tr>
<td></td>
<td>• <em>Administrator</em> search based on the admin’s time zone</td>
</tr>
<tr>
<td></td>
<td>(as set in the <strong>Local Time Zone Clock</strong> field)</td>
</tr>
<tr>
<td>Country, City, Airport</td>
<td>Select the desired country, city, and/or airport.</td>
</tr>
<tr>
<td>Transit</td>
<td>Select one of these:</td>
</tr>
<tr>
<td></td>
<td>• <em>N/A</em> for all travelers in that destination</td>
</tr>
<tr>
<td></td>
<td>• <em>Arrival, Departure, or Both</em> to locate those travelers in transit</td>
</tr>
<tr>
<td>Airline</td>
<td>Select the desired airport.</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>Combine with the <strong>Country, City, and/or Airport</strong> fields for more</td>
</tr>
<tr>
<td></td>
<td>comprehensive results.</td>
</tr>
<tr>
<td>Flight Number</td>
<td>Enter the desired flight number, if known.</td>
</tr>
</tbody>
</table>

5. Click **Search**

- **To search for all employees:**
  1. Click **Communicate > Create Message**.
  2. Select **Search for all Employees**.
  3. Select (enable) the **Include all sub-levels in the search** check box, if desired.
  4. Click **Search**.

- **To search by group:**
  1. Click **Communicate > Create Message**.
  2. Select **Search by Group**.
3. In the **Group Type** field, select one of these:
   - All Groups
   - Risk Alert
   - Risk Notice
   - Flight Delays
   - Flight Cancellations
   - Custom

   **NOTE:** If you have not created any custom groups or if your company has not enabled the Security Advisor or Flight Status capability, then no groups will be shown.

4. Select the **Include all sub-levels in the search** check box, if desired.

5. Enter a custom group name in the **Filter** box to further narrow the search results.

6. Choose the row representing the correct group.

7. Click **Continue**.

### Viewing or Exporting the Search Results

- To view the individual recipients returned from the search:

  Click the **Recipients** button in the **Number of Recipients** field. A popup appears.
To export the individual recipients returned from the search:

1. Select the Include traveler itineraries in exported file check box.

2. Click Export.

Sending a Communication Message

Once you have selected the individuals with whom you want to communicate, you can create the message, choose how you would like it sent, and create a group. There are two types of messages: one-way broadcast or two-way alert message.

What is a One-Way Broadcast Communication?

A broadcast is a message sent to recipients but it does not require an answer back. The Broadcast Message feature allows admins to send out any type of message (general information, promote a specific event, or make an announcement) to recipients. For example, broadcasts can be used to promote a new keyword, a new supplier option, airport disruptions, or any other information deemed relevant for the selected recipients.
Section 8: Communicate

What is a Two-Way Alert Communication?

An alert is a message sent to recipients and requires an answer back. For example:

- "Due to volcanic ash from Iceland, many flights across Europe are cancelled. Please text back "OK" if you fine. If you require assistance, text "Help" and someone will contact you."
- "Political unrest has commenced in Mexico City – please respond back with "OK" to advise you are OK or "NO" if you don't require assistance."

Creating a Message

To create a message:

1. Locate the desired individuals as described in Searching for Individuals.
2. Complete the fields below after completing the search process.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send Via</td>
<td>Select one of these:</td>
</tr>
<tr>
<td></td>
<td>- SMS/APP</td>
</tr>
<tr>
<td></td>
<td>- Email only</td>
</tr>
<tr>
<td></td>
<td>- Text to Voice Only</td>
</tr>
<tr>
<td></td>
<td>- All</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> Text to Voice will be displayed only if it is enabled.</td>
</tr>
</tbody>
</table>
### Field

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Message Type</strong></td>
<td>Select one of these:</td>
</tr>
<tr>
<td></td>
<td>• One Way Broadcast message</td>
</tr>
<tr>
<td></td>
<td>• Two Way Alert message</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> Text to Voice is one-way only.</td>
</tr>
<tr>
<td><strong>Message Name</strong></td>
<td>Enter a user-friendly name to allow admins to search and find messages in future.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> If no message name is entered, one will automatically be created using the naming convention <code>&lt;Corporation&gt;_&lt;Date of Message&gt;_&lt;Time of Message&gt;</code>.</td>
</tr>
<tr>
<td><strong>Message</strong></td>
<td>Enter the message.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> There is a maximum of 459 characters, including spaces.</td>
</tr>
<tr>
<td><strong>Override OPT OUT</strong></td>
<td>Select (enable) this check box only if the company uses <strong>OPT IN required – Yes Allow Override</strong></td>
</tr>
<tr>
<td></td>
<td>☐ Refer to Modifying Corporation or Sub-Level Information for more information.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTES:</strong></td>
</tr>
<tr>
<td></td>
<td>• If you are unsure of any of the levels within the company, use the Yes Allow Override option. Best practice is to select this check box to ensure messages reach all appropriate recipients.</td>
</tr>
<tr>
<td></td>
<td>• If Yes Allow Override option is used by the company but this message is not intended for recipients who have individually opted-out; best practice is to not select this check box.</td>
</tr>
<tr>
<td><strong>Delivery Time</strong></td>
<td>Either:</td>
</tr>
<tr>
<td></td>
<td>• To send the message immediately, click <strong>Immediately</strong>.</td>
</tr>
<tr>
<td></td>
<td>• To schedule the delivery of the message, complete the time and date fields.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The message time is based on the time selected at the top of the page.</td>
</tr>
<tr>
<td><strong>Save recipients to a new group named</strong></td>
<td>Select (enable) this check box to create a new group that contains all individuals show in the recipient list.</td>
</tr>
<tr>
<td></td>
<td>☐ Refer to the Groups section in this guide for more information.</td>
</tr>
<tr>
<td><strong>Name</strong></td>
<td>Enter a name for the group.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> This field is not available unless the Save recipients to a new group named check box is selected.</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>Enter a description for the group.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> This field is not available unless the Save recipients to a new group named check box is selected.</td>
</tr>
</tbody>
</table>

3. Click **Send**.
Note the following:

- If there is no mobile number in a recipient's profile or if the recipient has opted-out of receiving SMS messages, Concur Messaging tries to send the communication via email.
- If the company has been set up for dual-channel messaging, the traveler will receive both an SMS and email if both are present in the user's profile.
- The default setting is to send messages via SMS/App (mobile phone). If the mobile number is missing from a profile, then an email is sent in place of an SMS.
- If the company has enabled text-to-voice functionality, only one-way communication is available via that channel.

**NOTE:** There is slight pause before the text-to-voice message is delivered. This was added to allow time for an answering machine to record the message.

### Viewing Responses from Recipients – Two-Way Alerts and All Other Messages

**Viewing Responses**

- **To view responses:**
  1. Click **Communicate > Submitted Messages**.

  ![View Submitted Communicate Messages - Demo Global](image)

  2. Select the date range for the message.
  3. In the **Message Type** list, select **Two Way Alert Message**.
  4. Click **Search**. The search results appear.
5. Select the desired message. The **Communicate Message Details** window appears.

The following information appears:
- A list of all recipients who were sent the message
- Any manually added comments:

  📔 Refer to *How to Manually Update Recipient Responses* for more information.

- The delivery **Status** column that also shows the communication channel used to deliver the message. With SMS, some mobile providers provide a more granular delivery status. With email, it is limited to the sent status only.

<table>
<thead>
<tr>
<th>Status</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email: Sent</td>
<td>Email message sent successfully</td>
</tr>
<tr>
<td>SMS: Sent</td>
<td>SMS message sent successfully</td>
</tr>
<tr>
<td>SMS: Delivered</td>
<td>Message sent successfully, acknowledgement received (from mobile operator)</td>
</tr>
<tr>
<td>SMS: Undelivered</td>
<td>Message could not be delivered by the mobile operator</td>
</tr>
<tr>
<td>SMS: Undelivered – Message Expired</td>
<td>Re-delivery timed out by the mobile operator; sending to this number again may be successful</td>
</tr>
<tr>
<td>SMS: Undelivered – Routing Error</td>
<td>Often indicates an issue with the mobile number</td>
</tr>
</tbody>
</table>
6. In the **Traveller Reply Group** list, select one of these, as desired, to narrow the search:
   - All
   - OK
   - No Response
   - Other

7. Click **Refresh** to update the display and before exporting.

**Manually Updating Recipient Responses**

If a recipient has not replied and the admin has contacted him/her by other means, the recipient status can be changed in Concur Messaging so tracking is complete.

- **To update responses:**

1. Locate the desired message as described in **Viewing Responses from Recipients**.

2. Click the **Edit** tab.

3. Either:
   - Select the check box in the **OK** column if the recipient has confirmed he/she is OK:
     - Best practice is to enter a comment.
     - The recipient will then be moved to the OK Reply group.
   - Do not select the check box in the **OK** column if the recipient requires help. A comment can be entered.

4. Click **Save**.

   Note the following:
   - The admin's user name is added to the comment so that there is an audit trail of the change.
   - If the recipient has opted-out of receiving SMS messages and the message has been sent by email instead, the **Comment** field will display the following: *Traveller has opted out, message sent to email address*
Monitoring Assistance Requests

If enabled, individuals can pro-actively submit a request for assistance via the Concur Messaging App or a designated keyword. Administrators can monitor these requests, update the status, and add comments to show they have been actioned.

Viewing an Assistance Request

To view an assistance request:
1. Click Communicate > Submitted Messages.
2. Select a date range for the message.
3. In the Message Type list, select Assistance Requests.
4. Click Search.
5. Select the message to be viewed.

Updating an Assistance Request

If assistance has been provided, the request can be updated or officially closed out by the admin.

To update an assistance request:
1. Locate the desired message as described in Viewing an Assistance Request.
2. Click the Edit tab.
3. Select the check box in the OK section if the sender has confirmed he/she is OK or the request has been resolved.
4. Enter a comment about how the request was resolved.
5. Click Close.
6. Click Save.

NOTE: The admin's user name along with the date the assistance request was closed will be added so that there is an audit trail of the change.

Adding Traveler Itineraries in the Exported File

To add the itinerary data:
1. Select (enable) the Include Traveller itineraries in exported file check box.
2. To export the results to Excel, click **Export**.

### Closing the Two-Way Alert

If all recipients have been accounted for, the alert can be officially closed out. This can be completed by the admin.

- **To close an alert:**
  1. Locate the desired message as described in *Viewing Responses from Recipients*.
  2. Click the **Edit** tab.
  3. Select **Close this Alert**.
  4. Click **Save**.

  **NOTE:** For audit purposes, Concur Messaging records and displays when the alert was closed along with the user name of the admin.

### Viewing Submitted Messages for One-Way Broadcasts

- **To submit a broadcast:**
  1. Click **Communicate > View Submitted Messages**.
  2. Select the date range for the message.
  3. In the **Message Type** list, select *One Way Broadcast Message*.
  4. Click **Search**. The search results appear.
  5. Select the desired message.
Section 9: MapCast

Overview

MapCast provides a visual overview of travel activity, country-specific risk levels, and the option to initiate two-way communications with travelers using a dynamic and interactive map.

Accessing MapCast

- **To access MapCast:**

  Click **MapCast > Traveller Tracking**. MapCast will take about 5 seconds to load. It may also include the timeline.

  **NOTE:** MapCast uses Microsoft Silverlight. It is recommended you use Firefox or Internet Explorer version 10 or higher when using this feature as the Google Chrome browser does not support Microsoft Silverlight.

Searching for All Travelers

- **To search for all travelers:**

  1. The default view when selecting **Traveller Tracking** is all travellers travelling today. The **Location Today** check box will be checked.

  2. To search by a date range, clear (uncheck) the **Location Today** check box and enter the start and end dates. This allows you to enter specific dates for either past or future travel dates. The list/grid and the map icons update automatically to reflect the new search.

  Note the following:

     ♦ If entering a date manually rather than using the calendar, you must press Enter for the change to take effect.

     ♦ Avoid large date ranges. If there are many travelers with many trips, the search may be slow to return results.

  3. Travelers appear on the map as icons that represent their location. They also appear at the bottom of the page in either grid or list view.

  4. Use the expansion arrows highlighted below to increase or decrease the amount of information displayed on the page.
Section 9: MapCast

Viewing the Search Results for All Travellers

Note the following:

- MapCast remembers the search criteria used during the last session and will use this information as the default next time you log in.
- This default view is directly related to the current view on the map. If the map view shows the USA and Canada only, the Travelling Today search only shows travelers in USA and Canada – on map and in list/grid.
- The map can be moved to show different views. If so, the traveler list updates according to the new view.
- Searches are based on the admin's local time setting.
- Traveler locations are displayed based on air, hotel, or the rail segment within the booking.

Hotel-only bookings are displayed based on the city code or, if present, geo-coordinates of the hotel. Hovering the mouse pointer over an icon shows:

- Traveler's name, employee number (if available), email, and mobile information
- Country the traveler is currently in, along with its risk level
- Start/end dates/times for the trip based on the administrator's time zone.
For areas on the map where there are multiple travelers, click the map icon. A window opens, showing details of each traveler within that point. To view a traveler's full itinerary from the map – instead of hovering the mouse pointer over a map icon – click on it; the booking data appears on the right side of the page.

Searching for an Individual or Location with Smart Search

With Smart Search, you can locate an individual or a location very quickly. The system will search the whole database – not just what is in the Map view. There are also tools available to simplify sending a message, exporting traveler data, or flying to a location available from the Details page.

To search for an individual or location:

1. In the search box at the top of the page, enter the location or individual's name, email address, or – where supported – employee ID. As you type, matching results will be displayed.

2. Either:
   - Click the best-matched result for location in the Fly to a place using Bing Maps section. The system will fly to the location selected.
   - Click the best-matched result for an individual in Find individuals by Name, email, or Employee ID section. The system will present a Details page with the available information.
To send a message to the selected individual:

1. On the Details page, click the Send Alert icon.
2. Enter the message information in the Send Alert popup box to send the message.

Refer to Send Alert for more information.

To export the traveler’s booking details to Excel:

On the Details page, click the Export to Excel icon. The Excel file will include all bookings and App check-in locations based on the date range used in the Smart Search.

To export the traveler’s booking details to CSV:

On the Details page, click the Export to CSV icon. The CSV file will include all bookings and check-in locations based on the date range used in the Smart Search.
To fly to a traveler on the map:

On the Details page, click the Fly to location icon. The system will fly to the traveler's location on the map.

Searching Based on Travelers Who Received an Alert

To search:

1. Select the Travellers and Non-Travelers check box if not already selected.
2. Select the Filter by Alerts check box.
3. Select the desired alert. The travelers who were sent that alert appear on the map as well as the list or grid on the right side of the page.
4. Clear (uncheck) the Filter by Alerts check box to remove the filter and return to the view of all travelers.

Results can be further filtered by selecting from the options under Responses, for example, to show only travelers who have not responded to the alert.
Additional Information

**Show Only Last Known Location**

If selected, the search results show only the last location for the traveler in the selected time period.

If cleared (unchecked), the search results show all locations for the traveler within the selected time period (for example, itinerary/multiple segments). It will also show multiple locations (for example, airport and hotel location) if the geo-coordinates are available.

**Filter by Icon**

The icons indicate an individual's location based on the data available. The search results can be filtered by each icon, for example, to show only travelers who have checked-in via the App.
Section 9: MapCast

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airport</td>
<td>The airport location that the traveler is near, according to his/her itinerary</td>
</tr>
<tr>
<td>Hotel</td>
<td>The hotel location where the traveler is staying, according to his/her itinerary</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The geo-coordinates of the hotel location are required to show an individual on the map with this icon. This data is currently available only from Concur Travel/TripLink bookings.</td>
</tr>
<tr>
<td>Rail</td>
<td>The rail station that the traveler is near, according to his/her itinerary</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The geo-coordinates of the rail station are required to show an individual on the map with this icon. This data is currently available only from Concur Travel/TripLink bookings.</td>
</tr>
<tr>
<td>User Check-in</td>
<td>The location where the traveler checked-in from using the Concur Travel &amp; Expense or Messaging App</td>
</tr>
<tr>
<td>Approved Request</td>
<td>The location where the traveler is expected to be, according to the approved Concur Request he/she created</td>
</tr>
<tr>
<td>Work Location</td>
<td>The work location where the individual is if he/she is not travelling</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The geo-coordinates of the work location are required to show an individual here. This data is currently available only from the Concur Profile.</td>
</tr>
</tbody>
</table>

**Filter by Risk Level**

Filter the search results based on the level of risk in a country. For example, if only Risk Level 5 is selected, only those travelers within a risk-level-5 country will appear in the search results.

**Filter by Itinerary**

Use the following to filter by itinerary:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airline</td>
<td>Enter the airline name, for example, British Airways</td>
</tr>
<tr>
<td>Airport Code</td>
<td>Enter the 3-letter IATA code used for airports, for example, JFK or CDG or LHR</td>
</tr>
<tr>
<td>Flight No.</td>
<td>Enter the flight number, for example, BA123</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> Remember, if the flight operates a code share, you must also complete a search for the code share flight number as well.</td>
</tr>
<tr>
<td>Traveller</td>
<td>Enter the traveler's last name.</td>
</tr>
</tbody>
</table>
Filter by Custom Group

Use the steps below to filter by a custom group:

- **Select a custom group:**
  1. In the search box, type a few letters of the custom group name.
  2. Select the group from the search results that appear.
  3. Modify the start and end dates if applicable.

The map will show the known location of the individuals based on the dates selected.

Contents (Travellers and Non-Travellers)

The Contents section under Travellers and Non-Travellers provides information based on travelers displayed on the map at any given time.

There are two options for viewing traveler details:

- **List:** This view displays the same information as is shown on the map when you click the map icon, for example, name, email, mobile, country, risk level, and start/end date for trip. Data can be sorted by country, email, name, employee number (if available) and risk level as required. When hovering the mouse pointer over a name within traveler list, the corresponding map icon will be highlighted on the map.

- **Grid:** This is the default display, which shows the traveler name, email, PNR locator, and the location icon in a grid layout.
Search for a specific traveler within the list/grid by entering the traveler name in the **Find within feed** field.

Results for both options can be exported to either an Excel or CSV file.

**Country Risk Level Information**

Risk levels are updated real-time. Colors shown for individual countries indicate the risk levels ranging from 1 (low) to 5 (high).

To use the page:

- Hover the mouse pointer over a specific country to see the actual risk level of that country.
- Click a specific country to see the latest risk information on the right side of the page. This information includes the summary of the country's risk level along with the latest alerts that may have been sent.
- Click ✗ to show filter options again.
- Click 🕵 to zoom in to that country.
- Use the **Country Risk Filter** slide bar to highlight only those countries within risk levels that you require.
GDACS (Global Disaster Alert and Coordination System)

GDACS is a cooperation framework between the United Nations, the European Commission, and disaster managers worldwide to improve alerts, information exchange, and coordination in the first phase after major sudden-onset disasters.

Feeds from this system can be incorporated in to MapCast by selecting the GDACS check box. This will provide a list of alerts as supplied by GDACS along with the corresponding icon on the timeline.

Refer to Timeline below for further information.

The GDACS feed is activated by default, however the admin can clear the GDACS check box if the feed is no longer required.

Timeline

This function provides a display of the data (for example, GDACS) along with any travelers traveling during the time selected in the timeline at the bottom of the map.

Click the expansion arrows at the bottom of the map (or click Tools > Timeline) to open/close the display:
Use the buttons at the bottom to select the date range to be displayed in the timeline or click **Now** to show most recent information.

**NOTE:** The on/off timeline settings may change when new versions of MapCast are released.

**Navigating the Map**

Use these tools to navigate the map:

- **Click and drag:** To move around the map
- **Joystick:** To zoom in/out as well as rotating the map

**Using Tools**

- **To select from the Tools menu:**
  
  1. Click to open the tool box. The menu box with the images of all options will be displayed.
  
  2. Select the desired option.
  
  3. Click the right arrow to view more options.
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MGRS Grid</td>
<td>Overlays the map with a Military Grid Reference System grid</td>
</tr>
<tr>
<td>MGRS Sensor</td>
<td>Overlays the Military Grid Reference coordinates of the current cursor position as you move the mouse pointer over the map</td>
</tr>
<tr>
<td>Day and Night Nighttime Shadow</td>
<td>Toggles the map's day/night shadow display</td>
</tr>
<tr>
<td>Label Preferences</td>
<td>Set preferences for display of labels on the map</td>
</tr>
</tbody>
</table>
| Routing                      | To use:  
1. Enter two or more address points.  
2. Click **Go**.  
Driving directions are provided between those points, along with estimated driving time and mileage. These directions can then be copied to the clipboard, pasted, and printed off or launched in Bing maps. |
| Drive Time                   | To use:  
1. Enter a starting point address.  
2. Select a driving duration time using the slide bar.  
3. Select the traffic type.  
4. Click **OK**.  
A marker is added to the map along with an area marking out how far a traveler can drive in the allotted duration time. Note that this function is currently available only for US portion of the map. |
| Favorites                    | Use this option to save any regularly used searches without having to recreate them each time. You can also share favorites with others.  
To add new favorites: |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a Note</td>
<td>Use this option to highlight a particular location by adding a label(s) anywhere on map. To use: 1. Click <strong>Add a Note</strong>. 2. Click the map location. 3. Enter the note. This information can then be shared by taking a snapshot of the map and emailing it.</td>
</tr>
<tr>
<td>Ruler</td>
<td>Use the ruler to measure distances between different points on the map. To use: 1. Click the starting point on the map. 2. Drag the mouse to the second point. 3. Continue for as many points as required. 4. Double-click once the measurement has been completed to stop further measurements. 5. Click <strong>Clear</strong> to start over. <strong>NOTE:</strong> The unit of measurement depends on the selection under <strong>Distance Units</strong>.</td>
</tr>
<tr>
<td>Map Query</td>
<td>Refer to <strong>Map Query</strong> below for more details.</td>
</tr>
<tr>
<td>Snapshot Save Image</td>
<td>Click to save an image of the current view of the map.</td>
</tr>
<tr>
<td>Full Screen (Limited Functionality)</td>
<td>Click to expand the map view. When in full-screen mode, it is no longer possible to:  • View a country’s risk details  • View a traveler’s full itinerary  • Use the <strong>Location</strong> field to zoom in  • Send an alert or broadcast</td>
</tr>
</tbody>
</table>
Map Query

Use Map Query to highlight travelers in specific areas/zones across borders on the map.

To use the tool:

1. Click 🗺️ to open the tool box.
2. Click the Map Query button.
3. Select the query type by clicking the required shape - Rectangle, Radius or Polygon.
4. On the map, click the mouse on the first point, then drag-and-drop to the second point. Continue this behavior until the map query is marked out.
5. Once the shape is joined up, the search results show all travelers within the area specified.

**NOTE:** Click Clear to remove map query and return to full view.

**Save to a Custom Group**

After completing a search or selecting an area on the map, the list of individuals can be saved as a custom group.
Save to a Custom Group

To create a group:

1. Complete the desired search for travelers or highlight the area on the map.
2. Click the Save to Group button.
3. Add the custom group name.
4. Add a description.
5. Click Save Group.

Alerts

Alerts provide a two-way communication that can be monitored directly in MapCast.

Creating an Alert

To create an alert:

1. Complete the desired search for travelers.
2. Once the travelers appear in the search results, click Send Alert.

NOTE: If you click the Send Alert button when there are no travelers in the search results, a warning notifies you that an alert requires recipients and to update the search criteria.
3. In the **Send Alert** window, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Event Name</td>
<td>Enter a user-friendly name that will make it easy to find the alert again at a later date.</td>
</tr>
<tr>
<td>Message</td>
<td>Enter the message that will be sent to the traveler with instructions on how to reply back to SMS.</td>
</tr>
<tr>
<td>Event type</td>
<td>Select <strong>Alert</strong>.</td>
</tr>
<tr>
<td>Override OPT OUT</td>
<td>Select (enable) this check box <em>only</em> if the company uses <strong>OPT IN required – Yes Allow Override</strong> (as defined on the Corporation tab).</td>
</tr>
<tr>
<td>Send time</td>
<td>Select one of these: * Immediate* — or — * Later* and then enter the date and time.</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>The time displayed is based on the time zone selected by the admin on the home page.</td>
</tr>
</tbody>
</table>

4. Click **Send**.

---

**NOTE:** If the company has been set up for multi-channel, the traveler will receive both an SMS and email if both are present in the user's profile.
**Traveler Does Not Have a Mobile Phone**

Concur Messaging contains a profile for each traveler. The profile lists the traveler's mobile phone number and email address. The alert function is designed to send an SMS to the traveler's mobile phone, which then allows the traveler to respond back via SMS. These responses are displayed in the Concur Messaging Administration Portal.

If a traveler profile contains only his/her email address (as the traveler has not provided the mobile phone number), Concur Messaging sends the alert via email to the traveler.

The user cannot choose to send an alert/notice via email. The default setting is to send messages via SMS (mobile phone) and only if the mobile number is missing from a profile or the traveller has opted-out of SMS messages will an email be sent in place of a SMS for one way broadcast and two-way alerts.

**Submitted Messages**

Once a message has been sent out, the responses from travelers can be monitored via the **Submitted Messages** tab in the same way that messages are monitored on the **Communicate** tab. Also included in this page are assistance messages that have been sent in by an individual via the Concur Messaging App or a keyword.
NOTE: You can also view the alert status directly on the map itself by Filtering by Alert/Date Range > Traveller Responses. The map icons will be color-coded to show if the traveler has responded to the alert along with the traveler’s status.

Monitoring Results of an Alert

- **To monitor results:**
  1. Click MapCast > Submitted Messages.
  2. Select a date range for the message.
  3. In the Message Type list, select Two Way Alert Message.
  4. Click Search.
  5. Select the message to be viewed.
  6. In the Traveller Reply Group list, select one of these:
     - All
     - OK
     - No Response
     - Other

Refer to Viewing Responses from Travellers – Two-Way Alerts and All Other Messages for more information.

Closing an Alert

If all travelers have been accounted for, the alert can be officially closed out. This can be completed by the admin.

- **To close an alert:**
  1. In the Filter by Alerts/Date Range area, select Alerts.
  2. Select the desired alert.
  3. Click .

The alert will be closed and no longer viewable in MapCast.

NOTE: Although it is no longer available to view in MapCast, alert details are still available under Submitted Messages. Concur Messaging records and displays when an alert was closed along with the user name of the admin who closed it.
Broadcasts

A broadcast is a tool to communicate as a one-way push of information to travelers. Broadcasts should be used if you do not need the traveler to respond back. For example, "British Airways cabin crew strike commences 01 September; please expect long delays and disruptions."

Creating a Broadcast

- To create a broadcast:

1. Complete the desired search for travelers.
2. Once the travelers appear in the search results, click Send Alert.

**NOTE:** If you click the Send Alert button when there are no travelers in the search results, a warning notifies you that an alert requires recipients and to update the search criteria.

3. In the Send Alert window, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Event Name</td>
<td>Enter a user-friendly name that will make it easy to find the alert again at a later date.</td>
</tr>
<tr>
<td>Message</td>
<td>Enter the message that will be sent to the traveler.</td>
</tr>
<tr>
<td>Event type</td>
<td>Select Broadcast.</td>
</tr>
<tr>
<td>Override OPT OUT</td>
<td>Select this check box only if the company uses OPT IN required – Yes Allow Override (as defined on the Corporation tab)</td>
</tr>
<tr>
<td>Send time</td>
<td>Select either:</td>
</tr>
<tr>
<td></td>
<td>- Immediate</td>
</tr>
<tr>
<td></td>
<td>- Later and then enter the date and time</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The time displayed is based on the time zone selected by the admin on the home page.</td>
</tr>
</tbody>
</table>

4. Click Send.

**NOTE:** If the company has been set up for multi-channel, the traveler will receive both an SMS and email if both are present in the user’s profile.
Monitoring Assistance Requests

If enabled, individuals can proactively submit a request for assistance via the Concur Messaging App or a designated keyword. Admins can view these requests, update the status, and add comments to show they have been actioned.

Viewing an Assistance Request

To view assistance requests:

1. Click MapCast > Submitted Messages.
2. Select a date range for the message.
3. In the Message Type list, select Assistance Requests.
4. Click Search.
5. Select the message to be viewed.

Updating an Assistance Request

If assistance has been provided, the request can be updated or officially closed out by the administrator.

To update an assistance request:

1. Locate the desired message as described in Viewing an Assistance Request.
2. Click the Edit tab.
3. Select the check box in the OK section if the sender has confirmed he/she is OK or the request has been resolved.
4. Enter a comment about how the request was resolved.
5. Click Close.
6. Click Save.

NOTE: The admin's user name and date the assistance request was closed will be added so that there is an audit trail of the change.
Geo Locate Using a Concur App

Geo Locate allows travelers to instantly provide their current location based on where they actually are rather than the information on their itinerary, thereby providing even more specific data for security purposes. When a traveler provides his/her location from the app, this icon appears at that location. Traveler locations can then be filtered as shown below.
NOTE: This functionality is available to customers using the Concur Travel & Expense or the Messaging App.

Using Work Location Filter

Although the Work Location filter will be visible to all customers, an HR data feed via Concur is required to utilize the feature and, therefore, only available for Risk Messaging customers. When activated, the icon represents the work location as set in the employee's Concur profile.

Hover or click a work location map icon to see the number of individuals at that location.

To view employee details – such as name, mobile number, email address and employee number (when available) – export the data to either an Excel or CSV file as explained above under Contents (Travellers and Non-Travelers).

Section 10: Security Advisor

Overview

Security Advisor delivers a fully automated risk-management tool. In the case of a security threat, Security Advisor instantly pushes breaking news information directly to the traveler and advises designated individuals of the travelers affected. It provides travelers quick access to country risk summary information at any time, as well as a history of previous notifications. Security Advisor also provides the ability to designate specific email addresses to receive information.

Activating Security Advisor

To activate:

1. Click Security Advisor > Risk Administration.

2. Click Add new. The Risk Administration details window appears.
3. On the **Add** tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Minimum to send risk alert                 | Select from one or both communication channel columns to define how and when risk alert messages are sent to travelers. The options are:  
  • **Blank**: No options selected for this channel (default)  
  • **1 – 5**: The minimum risk level required before sending  
  • **None**: Risk alerts should not be sent using this channel  
  These alerts (incidences that have happened) will go to all travelers affected. |
| Minimum level to send risk notices         | Select from one or both communication channel columns to define how and when risk notice messages are sent to travelers. The options are:  
  • **Blank**: No options selected for this channel (default)  
  • **1 – 5**: The minimum risk level required before sending  
  • **None**: Risk notices should not be sent using this channel  
  These notices (incidences that are going to happen) will go to all travelers affected. |
| Minimum level to send administration email | Select the minimum risk level number required before sending the email to the admin. These emails will go to the designated email addresses notifying recipients of alerts and notices sent out to travelers |
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send email even when no travelers are affected</td>
<td>Select (enable) this check box if all risk alerts and notices should be sent to designated email addresses even when no travelers are affected.</td>
</tr>
<tr>
<td>Email should include list of affected travelers</td>
<td>Select (enable) this check box if the email should contain the list of travelers affected by a particular alert or notice.</td>
</tr>
<tr>
<td>Add Administration Notification Email</td>
<td>Enter the required email address. Click ![button] button to add additional email addresses. <strong>NOTE:</strong> A maximum of 1000 characters can be added.</td>
</tr>
</tbody>
</table>

4. Click **Save**.

   Note the following:
   - Only one security advisor rule is allowed per company/level. Once that rule has been added, the **Add new** button is no longer available.
   - The top-level rule inherits down to all companies/levels. When a new rule is created at a lower level, the top-level inheritance is broken and, from that point onward, the new rule applies. The applicable rule is displayed at all levels.

**Removing Contact Emails from Security Advisor Rule**

- **To remove contact emails:**
  1. Click **Security Advisor > Risk Administration**.
  2. Select the security advisor rule.
  3. Click **Edit**.
  4. Under **Contact email(s)**, click **Delete** for the desired email address.
  5. Click **Save**.

**Deleting a Security Advisor Rule**

- **To delete a rule:**
  1. Click **Security Advisor > Risk Administration**.
  2. Select the security advisor rule.
  3. Click **Edit**.
4. Click **Delete** in the next two popup boxes to remove the rule. The security advisor rule will no longer be activated and the **Add new** button will become available.

**NOTE:** The rule can be deleted only at the level at which it was created. If a **Delete** button is not available, then the rule was inherited (created at a higher level).

---

**Editing Security Advisor Risk Levels**

- **To edit levels:**
  1. Click **Security Advisor > Risk Administration**.
  2. Select the security advisor rule.
  3. Click **Edit**.
  4. Re-select the risk level ratings.
  5. Click **Save**.

**Example of Security Advisor rule**

Assume that the company would like all travelers to receive risk alerts and risk notifications for risk levels from medium to extreme risk – levels 3-5.

Risk levels for SMS Alert and SMS Notice would be set to level 3

Example of risk level 3 Alert:

"Our Risk Service has received the following information at 2009-10-15 11:29:00.168:
Risk level 3
GUINEA-BISSAU: Military on alert along northern border.
Guinea-Bissau has put its armed forces in the north of the country on high alert following a border dispute with Senegal.
ADVICE: Foreign nationals are strongly advised to exercise extreme cautionary travel near the northern border until further notice, although there is little to suggest at present that the disagreement will escalate in the short term."

Corporate Message:

**Corporate text here**

Note the following:

- If a risk level triggers the rule to send out information to travelers, it is based on the following:
  - **For an Alert:** Current date + 2 days
  - **For a Notice:** Within the defined notice window – a notice always comes with a start/end date
• **ALERT** = It has *already* happened, for example, a bomb exploded at a hotel in Bangkok  
  ♦ There are 5 risk levels for alerts

• **NOTICE** = It is *going* to happen, for example, a strike of airline YY on 01 May 10  
  ♦ There are 5 risk levels for notices

• Use keyword **RISK <country>**, for example, **RISK PAKISTAN** as an alternative way to obtain latest information.

---

Corporate messages are optional. Refer to *Adding Corporate Text* for more information.

### Definition of Risk Levels

<table>
<thead>
<tr>
<th>Risk rating</th>
<th>Characteristics</th>
<th>Sample incident</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 = Extreme</td>
<td>Travelers will certainly encounter serious risk to safety</td>
<td>Militia violence in Afmadow town, Somalia</td>
</tr>
<tr>
<td>4 = High</td>
<td>Travelers will likely encounter serious risk to safety</td>
<td>French aid workers kidnapped in Birao, Central African Republic</td>
</tr>
<tr>
<td>3 = Medium</td>
<td>Serious and violent hazards to personal safety exist, but are often localized, and the probability of encountering them is less than 50%</td>
<td>Planned student protests follow violent unrest outside National Assembly building, Nicaragua</td>
</tr>
<tr>
<td>2 = Guarded</td>
<td>One-off incidents/Potential security risks/Travelers should remain vigilant</td>
<td>Authorities warn of potential terrorist threat in Sharon area, Israel</td>
</tr>
<tr>
<td>1 = Low</td>
<td>Transportation disruptions/Incidents where Travelers stand less than a 5% chance of being affected</td>
<td>Independent unions stage nationwide general strike, Italy</td>
</tr>
</tbody>
</table>

### Viewing Risk History

Once a security advisor rule has been added, a new sub-tab appears – **Risk History**. As the name suggests, this provides the history of previous notifications.

### Viewing Risk Summary

- **To view the risk summary:**
  1. Click **Security Advisor > Risk History**.
  2. The default display shows Risk Summary, which shows the latest summaries that have been posted for all countries along with date they were created.

    Hover the mouse pointer over a specific country, or click to view full summary details.
Section 10: Security Advisor

### Viewing Risk Notice/Alert

- **To view the risk notice or alert:**

1. Click **Security Advisor > Risk History**.
2. Select either **Risk Notice** or **Risk Alert**.
3. Complete the search criteria as required, choosing from a specific date range, country, and risk level.
4. Click **Search**. All notices and alerts matching the criteria are displayed along with the date they were created.
Section 11: Destination Services

Overview

The Destination Services (DS) module offers the ability to create itinerary-based information messages – via SMS – to be delivered before departure or after arrival. A library of rules can be created within Concur Messaging to drive relevant information via SMS (or email if no mobile number available) to the traveler based on his/her itinerary. Rules can also be created pre or post destination – enhancing the opportunities of cost savings and user experience before the traveler leaves or after he/she returns from the trip.

You can create destination service rules for airport, hotel, country, flight number, airline, or car. There is no limit to the number of destination service rules you can create.

A destination service message is sent to a traveler **only if** he/she is in a destination for 4 hours or more. If less than 4 hours, it is assumed that the traveler is transiting; no message is sent.

---

**NOTE:** Destination services business rules are based on air, car, or hotel segments. Rail segments are not currently supported.

Creating a Destination Service Rule

- **To create a destination service rule:**
  1. Click **Destination Services > Destination Rules**.
  2. Click **Add new**. A popup appears.
3. On the **Add** tab, complete the appropriate fields as described on the following pages.

**Airport**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Select (enable) this check box when you are ready make the rule active.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select <strong>Airport</strong>.</td>
</tr>
<tr>
<td>Effective</td>
<td>Select either:</td>
</tr>
<tr>
<td></td>
<td>• Always</td>
</tr>
<tr>
<td></td>
<td>- or -</td>
</tr>
<tr>
<td></td>
<td>• Define the desired date range</td>
</tr>
<tr>
<td>Country, City, Airport</td>
<td>Select the desired country, city, and airport.</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>You cannot select multiple airports for one rule. For example, if the rule applies to all airports in London area, a destination service rule must be created for each airport LHR, STN, LGW, LTN, LCY</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Option</td>
<td>Select whether to deliver based on the traveler arriving at the destination or departing from the destination.</td>
</tr>
<tr>
<td>Send after delivery time</td>
<td>Select (enable) this check box to override the delivery time and still send the message even if the delivery time has passed at the time of the booking import into Concur Messaging.</td>
</tr>
<tr>
<td>Delivery Time</td>
<td>Select the delivery time. <strong>NOTE:</strong> Delivery time is based on dates/times within the traveler’s itinerary.</td>
</tr>
<tr>
<td></td>
<td>Select either:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Relative:</strong> Relative to timings within the itinerary, for example, 2 hours before departure</td>
</tr>
<tr>
<td></td>
<td>• <strong>Absolute:</strong> Set time/day for message to be sent, for example, 1 day before departure at 12:00</td>
</tr>
<tr>
<td>Message Text</td>
<td>Enter the message to be sent via SMS to the traveler.</td>
</tr>
<tr>
<td>Repeat Period Restriction</td>
<td>Select a time period. The traveler will not be sent the same destination service message twice within this time period.</td>
</tr>
<tr>
<td></td>
<td>For example:</td>
</tr>
<tr>
<td></td>
<td>• A traveler who takes the same trip every week may not want to receive the same shuttle message (see below) each time.</td>
</tr>
<tr>
<td></td>
<td>• By selecting 180 days, it means the traveler receives the message the first time he/she has a booking where the rule applies, but then after that, it will not be sent again until after the 180 days restriction period is past.</td>
</tr>
<tr>
<td></td>
<td>• Leaving the setting at <strong>None</strong> ensures the message is sent every time it is applicable.</td>
</tr>
<tr>
<td>Trip Type</td>
<td>Select the type of trip:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Both:</strong> Apply to all trips both domestic and international</td>
</tr>
<tr>
<td></td>
<td>• <strong>Domestic:</strong> Apply to domestic trips only</td>
</tr>
<tr>
<td></td>
<td>• <strong>International:</strong> Apply to international trips only</td>
</tr>
</tbody>
</table>

Examples of airport destination service rules:

- Message with the preferred taxi supplier and contact details delivered 15 minutes prior to the traveler arriving at the Sydney Airport
- Message advising the traveler to take the Hong Kong Airport Express Train delivered 30 minutes prior to arriving at the Hong Kong International Airport (HKG)
- Message with full address and contact details of the local office in a given city
Section 11: Destination Services

**Hotel**

If the itinerary has hotel only, the arrival time at the hotel is assumed to be 0900, local time.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select <em>Hotel</em>.</td>
</tr>
<tr>
<td>Country, City</td>
<td>Select the desired country and city.</td>
</tr>
<tr>
<td>Property Code (GDS)</td>
<td>Either:</td>
</tr>
<tr>
<td></td>
<td>• <strong>All:</strong> If the rule should apply to all hotels globally or only to those in a given country or city</td>
</tr>
<tr>
<td></td>
<td>• <strong>Property Code:</strong> If the rule should apply to a specific hotel only</td>
</tr>
<tr>
<td></td>
<td>Then, enter the unique code provided by the GDS for each individual hotel property (the travel agency can provide this information).</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> When entering the property code, enter it without the vendor code, for example, for a Galileo property code enter 43784 not HH43784, for Amadeus SIN855, not HHSIN855.</td>
</tr>
<tr>
<td>Delivery Option</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Send after delivery time</td>
<td></td>
</tr>
<tr>
<td>Delivery Time</td>
<td></td>
</tr>
<tr>
<td>Message Text</td>
<td></td>
</tr>
<tr>
<td>Repeat Period Restriction</td>
<td></td>
</tr>
</tbody>
</table>

Example of a hotel destination service rule:

- Message advising the traveler staying in a given hotel about free transport from the hotel to the local office at a certain time in the morning

**Country**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select <em>Country</em>.</td>
</tr>
<tr>
<td>Country</td>
<td>Select the desired country.</td>
</tr>
</tbody>
</table>
### Destination Services

#### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Option</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Send after delivery time</td>
<td></td>
</tr>
<tr>
<td>Delivery Time</td>
<td></td>
</tr>
<tr>
<td>Message Text</td>
<td></td>
</tr>
<tr>
<td>Repeat Period</td>
<td></td>
</tr>
<tr>
<td>Restriction</td>
<td></td>
</tr>
<tr>
<td>Trip Type</td>
<td></td>
</tr>
</tbody>
</table>

Example of a country destination service rule:

- Message with information about the local TMC contact details in a given country

### Flight

#### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select <em>Flight</em>.</td>
</tr>
<tr>
<td>Flight Number</td>
<td>Enter the desired flight number, for example, BA21.</td>
</tr>
<tr>
<td>Delivery Option</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Send after delivery time</td>
<td></td>
</tr>
<tr>
<td>Delivery Time</td>
<td></td>
</tr>
<tr>
<td>Message Text</td>
<td></td>
</tr>
<tr>
<td>Repeat Period</td>
<td></td>
</tr>
<tr>
<td>Restriction</td>
<td></td>
</tr>
</tbody>
</table>

Example of a flight destination service rule:

- Message that a cabin upgrade voucher is available

### Airline

Airline rules are **only** applied to the first segment containing that airline in the itinerary.

#### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select <em>Airline</em>.</td>
</tr>
<tr>
<td>Airline Code</td>
<td>Enter the desired airline code, for example, BA or VS.</td>
</tr>
</tbody>
</table>

**NOTE:** You can enter only one airline code per rule.
Section 11: Destination Services

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Option</td>
<td>Refer to the field definitions provided in the Airport section.</td>
</tr>
<tr>
<td>Send after delivery</td>
<td></td>
</tr>
<tr>
<td>time</td>
<td></td>
</tr>
<tr>
<td>Delivery Time</td>
<td></td>
</tr>
<tr>
<td>Message Text</td>
<td></td>
</tr>
<tr>
<td>Repeat Period</td>
<td></td>
</tr>
<tr>
<td>Restriction</td>
<td></td>
</tr>
</tbody>
</table>

Example of an airline destination service rule:

- Airline check-in message; provides a link to the airline website for online check-in

**Car**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the Airport section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select Car.</td>
</tr>
<tr>
<td>Country, City or</td>
<td>Select the country, city, and airport as applicable.</td>
</tr>
<tr>
<td>Airport</td>
<td></td>
</tr>
<tr>
<td>Car Company</td>
<td>Select the car company if applicable.</td>
</tr>
<tr>
<td>Delivery Option</td>
<td>Refer to the field definitions provided in the Airport section.</td>
</tr>
<tr>
<td>Send after delivery</td>
<td></td>
</tr>
<tr>
<td>time</td>
<td></td>
</tr>
<tr>
<td>Delivery Time</td>
<td></td>
</tr>
<tr>
<td>Message Text</td>
<td></td>
</tr>
<tr>
<td>Repeat Period</td>
<td></td>
</tr>
<tr>
<td>Restriction</td>
<td></td>
</tr>
</tbody>
</table>

Example of a car destination service rule:

- Remind travelers that all insurance is included in the negotiated rate, therefore, there should be no extras to pay upon collection

**Pre-Trip**

Pre-trip destination service rules provide cost savings and a positive traveler experience prior to the trip commencing.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the Airport section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select Pre-Trip.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Country, City or Airport</td>
<td>Select the desired country, city, and/or airport as applicable.</td>
</tr>
<tr>
<td>Delivery Option</td>
<td>Select <em>On Departure</em>.</td>
</tr>
<tr>
<td>Send after delivery time Delivery Time Message Text Repeat Period Restriction</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
</tbody>
</table>

Example of a pre-trip destination service rule:

- Reduce cost of travelers taking taxis from home to the airport by advising them in advance of the trip that the company has negotiated a special rate with an off-airport parking company at San Francisco airport so the traveler can drive to the airport in his/her own car rather than take a taxi.

### Post-Trip

Post-trip destination service rules provide cost savings and a positive traveler experience after the trip has finished or is almost finished.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
<tr>
<td>Rule Type</td>
<td>Select <em>Post-Trip</em>.</td>
</tr>
<tr>
<td>Country, City or Airport</td>
<td>Select the desired country, city, and/or airport as applicable.</td>
</tr>
<tr>
<td>Delivery Option</td>
<td>Select <em>On Arrival</em>.</td>
</tr>
<tr>
<td>Send after delivery time Delivery Time Message Text Repeat Period Restriction</td>
<td>Refer to the field definitions provided in the <em>Airport</em> section.</td>
</tr>
</tbody>
</table>

Example of a post-trip destination service rule:

- Company wants its travelers to use a specific taxi company if arriving back to London as their final destination or home airport.
Section 12: Policy Manager

Overview

The Policy Manager (PM) provides a unique opportunity to capture out-of-policy bookings pre-trip. This enables companies to proactively encourage policy compliance and obtain additional cost savings.

Policy Manager functions in two ways:

- Validates travel policy rules against booking details (air, car, or hotel)
- Activates specified workflow where non-compliant bookings are identified

Types of Rules

**Missing Hotel Segment Rule**

The Missing Hotel Segment rule identifies bookings where the start and end date are different (for example, multi-day trips), but no hotel information can be located. The customer can specify if a message is sent – in advance of the start of the trip – to:

- Traveler, for example, asking where the traveler is staying
- Travel Manager, for example, stating that the traveler X has no hotel
- TMC, for example, suggesting that the TMC offer a hotel to the traveler

**Late Booking Rule**

The Late Booking rule identifies bookings that are not made within a specific lead time stated in hours, days, or months. The customer can specify if a message is sent immediately after the booking has been imported into Concur Messaging to:

- Traveler, for example, "POLICY ALERT: You have booked less than 2 weeks before departure. Please book earlier next time."
- Travel Manager
- TMC

**City Pair Compliance Rule**

The City Pair Compliance rule identifies bookings where a specific origin or destination points (city pairs) are included. It can be used to validate if a specific airline was booked for those city pairs. The customer can specify if a message is sent immediately after the booking has been imported into the Concur Messaging to:

- Traveler, for example, "POLICY ALERT: You have booked a non-compliant airline. Please rebook your ticket using Brussels Airlines."
- Travel Manager
- TMC
Country Rule

The Country rule identifies bookings made to a specific country. The customer can specify if a message is sent immediately after the booking has been imported into Concur Messaging. There is an option to send it directly to the traveler and/or just to the individuals designated to receive the email notification. For example, it could be sent to a:

- Traveler, for example, "You have just made a booking to Iran. Please contact the Security Department on sec@company.com to receive special instructions for your trip."

**NOTE:** A message is sent to a traveler **only** if he/she will be in that country for 4 hours or more. If less than 4 hours, it is assumed that the traveler is transiting; no message is sent.

- Travel Manager, for example, "A booking has just been made to Iran which has high security arrangements. A notice has been sent to the traveler to contact the Security Department."
- TMC or Security Assistance Provider, for example, "A booking to Afghanistan has just been made by ABC Corporation."

Missing Mobile Rule

The Missing Mobile rule checks for the presence of the mobile number in the traveler's profile within imported bookings upon creation or prior to travel. This information can assist companies by enhancing the quality of their data and accessibility to their travelers.

Same Day Rule

The Same Day rule can reduce travel costs by encouraging travelers to use alternatives to travel. Travel Managers can automate the process and send travelers friendly reminders about the advantages of using video conferencing or web-based meeting tools. It can also be used as a proactive way to support the company's green initiatives.

Airline Compliance Rule

The Airline Compliance rule determines the presence of the designated airlines in the itinerary. Travel and Security Managers can select what they deem as high-risk airlines and be notified whenever they are booked. Travelers can also be sent a company-defined message advising them of this information.

Opt-In Reminder Rule

The Opt-In Reminder rule will check if the traveler has opted-in to receive SMS messages on sites where opt-in is required. Travel and Security Managers can use this rule to help ensure travelers follow the correct procedures at the most relevant time after a booking is made or before they travel.
Creating a Policy Manager Rule

To create a policy manager rule:

1. Click **Policy Manager > Policy Rules**.
2. Click **Add new**. A popup appears.

3. On the **Add** tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Select (enable) this check box when you are ready make the rule active.</td>
</tr>
<tr>
<td>Rule name</td>
<td>Select the desired rule name.</td>
</tr>
<tr>
<td>Description</td>
<td>Review the description of the rule.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Notification lead time        | Enter a number and then select one of these:  
  - At time of booking  
  **NOTE:** If the mobile number is missing from the profile, *At time of booking* is the best option to ensure a traveler’s profile is updated with the mobile number before the trip commences.  
  - Hours before  
  - Days before  
  - Months before  
  **NOTE:** Since the SMS message is generated at a specific time (for example, time of booking), the message is not regenerated if the booking is re-queued with a change. This way, the traveler is not sent with the same message each time the booking is imported. |
| Notification mobile number    | Enter the notification number, if appropriate.  
  This number normally belongs to the person in the company who is to be informed of any breach of policy, for example, the Travel Manager or the Security Manager.  
  **NOTE:** Only one mobile number can be entered per rule.                                                                                      |
| Notification message          | Enter the message.  
  This message appears in the email and/or SMS message TO the person entered in **Notification email address** field and the **Notification mobile number** field.                                         |
| Send SMS to Traveller         | Select the check box as appropriate.  
  **NOTES:**  
  - The notification is sent to the traveler via SMS unless one of the following applies:  
    - There is no mobile number in the traveler’s profile.  
    - The traveler has opted-out of receiving SMS.  
  - As no mobile number is known when using the Missing Mobile rule, an SMS cannot be sent to traveler, therefore, an email will be sent instead. |
| Send email to Traveller        | Select the check box as appropriate.  
  **NOTES:** The notification is sent to the traveler via email unless there is no email address in the traveler’s profile.                                                                               |
| Traveller SMS/Email Message   | This field appears when the **Send SMS to Traveller or Send email to Traveller** check box is selected.  
  Enter the message to be sent to the traveler.                                                                                                   |
| Parameters                    | Select or enter the details for all rule types except Missing Mobile, which does not contain parameters.  
  **NOTE:** Policy manager rules for city pair compliance automatically apply in reverse if the rule is applied to a return trip, for example, one rule added for LHR – CDG automatically applies to CDG – LHR. |
Section 13: Daily Welfare Check Process

Overview

Checking on the welfare of individuals travelling in high-risk locations is often accomplished through manual calling, which is not only time consuming, it is very inefficient. With the daily welfare check rule, companies can now have an SMS message sent to all travelers in a country requesting a response in a specified timeframe. If a response is not received, notifications are sent to the designated individuals for follow-up.

Administrators can create daily welfare check messages in Policy Manager and check the responses within the Submitted Messages section. Once a traveler has responded to a daily welfare check, there will be no further messages sent until the next designated time, unless an admin sets up another daily welfare check or sends an alert/broadcast message.

Creating a Daily Welfare Check Rule

To create a Daily Welfare Check rule:

1. Click Policy Manager > Policy Rules.
2. Click Add new.
3. Select Daily Welfare Check from the Rule Name list and a pop up appears

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notification email address</td>
<td>Enter an email address as appropriate.</td>
</tr>
<tr>
<td></td>
<td>To add an additional email address, click the button.</td>
</tr>
<tr>
<td></td>
<td>This address normally belongs to the person in the company who is to be</td>
</tr>
<tr>
<td></td>
<td>informed of any breach of policy, for example, the Travel Manager or the</td>
</tr>
<tr>
<td></td>
<td>Security Manager.</td>
</tr>
</tbody>
</table>

4. Click Save.
4. On the **Add** tab, complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Select (enable) this check box when you are ready make the rule active.</td>
</tr>
<tr>
<td>Rule name</td>
<td>Daily Welfare Check should be populated.</td>
</tr>
<tr>
<td>Description</td>
<td>Review the description of the rule.</td>
</tr>
</tbody>
</table>
| Traveler SMS Message   | Enter the message that should be sent to the traveler via SMS. **NOTES:**  
  • The notification is sent to the traveler via SMS unless there is no mobile number in the traveler's profile.  
  • The message will be sent via SMS even if the traveler has opted-out of receiving SMS messages |
| Response Period        | Enter the number of hours and minutes the traveler has to respond before escalated.                                                             |
| Delivery Time          | Enter the time of day the message to the traveler is to be sent. This should be their local time.                                            |
5. Click **Save**.

**Viewing Daily Welfare Check Messages**

- **To view the Daily Welfare Check messages:**
  1. Click **Communicate > View Submitted Messages**.
  2. Select the date range for the message.
  3. In the **Message Type** list, select *Daily Welfare Check*

4. Select the desired message.
Section 13: Daily Welfare Check Process

Updating a Daily Welfare Check

If contact with the traveler has been made directly, the Daily Welfare Check can updated to show the individual is OK. A comment can be also be added to show which administrator made the change.

To update an assistance request:

1. Locate the desired message as described in Viewing Daily Welfare Checks.
2. Click the Edit tab.
3. Select the check box in the OK section if the sender has confirmed he/she is OK.
4. Enter a comment, if desired.
5. Click Save.

NOTE: The admin's user name along with the date it was closed will be added so that there is an audit trail of the change.
Section 14: Follow Me Itinerary

Overview

Follow Me Itinerary delivers automated messages to travelers including air, hotel, car, and rail segments via SMS at the time it is needed.

Activating Follow Me Itinerary

The sample below assumes that the corporation has already been configured and that Follow Me Itinerary is now being added. Be aware that this feature can be added at the same time the corporation is initially created.

To turn on Follow Me Itinerary:

1. Click Administration > Corporation.

2. Select the desired sub-level. The Corporation details window appears.

3. Click Edit.

4. On the Edit tab, you may or may not be able to edit, based on the Inheritance check box.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Welcome Message</td>
<td>Optional. If configured, the traveler receives this message only once, prior to the SMS message being sent.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blackout Start Time/End Time</td>
<td>During the times listed here, Follow Me Itinerary messages will be blocked. This feature ensures that messages are not sent during unsociable hours.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTES:</strong></td>
</tr>
<tr>
<td></td>
<td>• These times are based on the traveler’s local time zone.</td>
</tr>
<tr>
<td></td>
<td>• This field also applies to Online Check-In and Destination Service messages.</td>
</tr>
<tr>
<td>SMS Branding</td>
<td>Optional.</td>
</tr>
<tr>
<td></td>
<td>Branding (for example, company name) can be added so it appears in front of any Follow Me Itinerary SMS messages. This helps travelers identify the messages as genuine and not spam. The number of characters used for branding are subtracted from the 459 characters available for the appropriate SMS message.</td>
</tr>
<tr>
<td>FMI Default</td>
<td>If selected (enabled), all travelers in this level automatically receive the Follow Me Itinerary messages.</td>
</tr>
<tr>
<td>ON</td>
<td><strong>NOTES:</strong></td>
</tr>
<tr>
<td></td>
<td>• This field appears only if the Follow Me Itinerary feature has been activated.</td>
</tr>
<tr>
<td></td>
<td>• Select the <strong>Apply to current travelers</strong> check box to apply to both new and existing travelers.</td>
</tr>
<tr>
<td></td>
<td>• If this feature is ON by default but the traveler does not want to use this feature, the traveler can send this keyword to the reply back number: <strong>ITIN OFF</strong></td>
</tr>
<tr>
<td>OPT IN required</td>
<td>Select one of these:</td>
</tr>
<tr>
<td></td>
<td>• <strong>No:</strong> This is the default setting. If set to NO, registered travelers receive SMS messages sent by the admin without the need to opt-in. <strong>NOTE:</strong> Individuals can opt-out of the service if they do not want to receive SMS messages.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Yes:</strong> Each new registered user must opt-in to receive messages.</td>
</tr>
<tr>
<td></td>
<td>Opting-in is done via the Concur Profile (if traveler data is provided by Concur Connect XML) or by having the traveler send an SMS (for all other traveler data sources) with the keyword OPT IN in order to be activated to receive messages. If the traveler does not opt-in, the traveler will not receive any SMS messages. <strong>NOTES:</strong></td>
</tr>
<tr>
<td></td>
<td>• This action opts-in the traveler for all the messages appropriate for the features configured for the company. The traveler can still opt-out individually for Online Check-in, Follow Me Itineraries, and Share.</td>
</tr>
<tr>
<td></td>
<td>• The traveler's email address must be contained in the Concur Messaging traveler profile to receive emails.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Yes–Allow Override:</strong> Each new registered user must opt-in to receive SMS messages but this setting allows an Administrator to send an alert/broadcast messages even if the traveler has opted-out of the service.</td>
</tr>
</tbody>
</table>
Section 15: Share

Overview

Concur Messaging Share is an intelligent and secure corporate social networking offering that gives travelers in the same company the ability to share instant content with others in the same location. While traveling, fellow employees can advise of disruptions, transport sharing options, or even the best place to eat in the airport. Share messages can be sent or received only by those travelers already in the same airport location.

Activating Share

Share can only be activated on Concur Messaging site by Concur.

Once Share is activated on Concur Messaging, Share appears on the Administration tab as one of the products that can be activated in each User ID.

### Field | Description
--- | ---
**NOTE:** If this option is selected, when you want to send a one-way broadcast or two-way alert message, you must select the Override check box on the MapCast dialog box or on the Communicate > Create Message tab to actually send the message.

Refer to the Communicate and MapCast sections in this guide.
Messages sent by travelers through Share can be viewed under **Share > Share Messages**.

**NOTE:** Once travelers have sent the SMS **SHARE ON**, all they need do to share a message is then type the word SHARE followed by the actual message, for example, **SHARE Big delays at Heathrow Airport due to snow – might be best to check before you leave**.

By selecting an individual message, the message log opens to display more information.

---

**Section 16: Groups**

**Overview**

At any given time, individuals belong to multiple formal or informal groups. The ability to view groups that are formed dynamically or to create a custom group for communication purposes can all be done within the **Groups** tab.

- **Dynamic Event-based Groups:** All individuals that are affected by an event create a group.
  - Risk Alert groups are dynamically generated when a risk alert is in an area where travelers are or will be in the next 2 days.
  - Risk Notice groups are dynamically generated when an event is planned to take place in a location where a traveler is or will be during the time of the event.
Flight Delay groups are dynamically generated when a flight is delayed more than 30 minutes.

Flight Cancelation groups are dynamically generated when a flight is cancelled up to two days before departure.

- **Custom Group:** Admins can create a group by selecting individuals within the Profile database or by saving a group after an itinerary search using the **Communicate** tab.

**NOTE:** For risk alerts/notifications to be dynamically created, Security Advisor must be enabled. For flight delays/cancellations, Flight Status must be enabled.

### Creating a Custom Group

- **To create a custom group:**
  1. Click the **Groups** tab.
  2. Click **Add new.** The **Add** tab appears.
3. Complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter the name of the group.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a description of the group, for example, Executive Team.</td>
</tr>
</tbody>
</table>

4. Click **Search** to locate members to the group.

5. Enter one or more of the following search criteria: First name, last name, email address, or mobile number.

6. Click **Search** to see the results.

**NOTE:** For a list of all travelers, leave all fields blank and click **Search**.

7. Click **Add** to include the individuals that should be added to the group.

8. Click **Save** to save the group.
Viewing Groups

To view groups:

1. Click the **Groups** tab.

2. Select the date range for the message.

3. In the **Group Type** list, select *Risk Alert*, *Risk Notice*, *Flight Delay*, *Flight Cancellation*, or *Custom*.

4. Select (enable) the **Include all sub-levels in the search** check box, if desired.

5. Click **Search**. The search results appear.

6. From the list, select the risk alert or risk notice you would like to view.

7. Click the **Number of Recipients** box to view the individuals who received the communication.
Activating the Group Role

The Group functionality is automatically enabled. Once the Group role has been given to an admin, that admin can provide the role to any other admins in the same level or below. Those admins can now view and edit the Corporation Detail Management tools available on the Corporation tab.

Refer to the Administrator section in this guide for more information on adding role types.

Section 17: Flight Status

Overview

The Flight Status feature provides automated notifications about significant travel disruption. If a flight is cancelled or delayed by more than 30 minutes, notifications can be sent directly to the traveler via SMS/App or email. A summary of all travelers affected by a flight disruption can also be sent to designated individuals to provide awareness and service opportunities.

Activating Flight Status

To activate:

1. Click Flight Status > Flight Status Administration.
2. Click **Add new**. The **Add** tab appears.

3. Complete the appropriate fields in the **Traveler Communications** section.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flight Cancellations</td>
<td>Select from one or both communication channel columns to define how flight status messages are sent to travelers. The options are:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Via SMS/App:</strong> The flight cancellation message will be sent via SMS/App. An email will be sent if SMS/App is not an option (for example, there is no mobile number, the traveler has not opted-in, etc.).</td>
</tr>
<tr>
<td></td>
<td>• <strong>Via Email:</strong> The flight cancellation messages will be sent via email.</td>
</tr>
</tbody>
</table>

View
Field | Description
--- | ---
Flight Delays | Select from one or both communication channel columns to define how flight delay messages are sent to travelers. The options are:
- **Via SMS/App:** The flight delay message will be sent via SMS/App. An email will be sent if SMS/App is not an option (for example, there is no mobile number, the traveler has not opted-in, etc.).
- **Via Email:** The flight delay messages will be sent via email.

4. Complete the appropriate fields in the **Administrators impact communication** section.

Field | Description
--- | ---
Flight Cancellations | Select this check box to send a summary of all travelers affected by a flight cancellation to the designated individual(s) via email.
Flight Delays | Select this check box to send a summary of all travelers affected by a flight delay of 30 minutes or more to the designated individual(s) via email.
Add administration Email | Enter the required email address. Click the ![button] button to add additional email addresses. **NOTE:** A maximum of 1000 characters can be added.

5. Click **Save**.

Note the following:
- Only one flight status rule is allowed per company/level. Once that rule has been added, the **Add new** button is no longer available.
- The top-level rule inherits down to all companies/levels. When a new rule is created at a lower level, the top-level inheritance is broken and, from that point onward, the new rule applies. The applicable rule is displayed at all levels.

**Removing Contact Emails from Flight Status Rule**

- **To remove contact emails:**
  1. Click **Flight Status > Flight Status Administration**.
  2. Select the flight status rule.
  3. Click **Edit**.
  4. Under **Contact email(s)**, click **Delete** for the desired email address.
  5. Click **Save**.
Deleting a Flight Status Rule

To delete a rule:

1. Click Flight Status > Flight Status Administration.
2. Select the flight status rule.
3. Click Edit.
4. Click Delete in the next two popup boxes to remove the rule. The flight status rule will no longer be activated and the Add new button will become available.

NOTE: The rule can be deleted only at the level at which it was created. If a Delete button is not available, then the rule was inherited (created at a higher level).

Example of Flight Status Impact

From: no-reply@concurmessaging.com [mailto:no-reply@concurmessaging.com]
Sent: Thursday, June 19, 2015 6:08 AM
To: jjones@demoglobal.com
Subject: Flight Delay Alert on BA246 for Demo Global - 3 travellers may be affected

Flight BA246 has been delayed.
3 traveller may be affected, 0 alerted via SMS only, 1 alerted via Email only, 2 alerted via SMS and Email.

The message sent to the travellers:
Demo Global-Flight BA246 on 16 Jul shows DELAYED by 46 minutes.
New time shows 19:46 from LHR terminal 5, with arrival in CPH at 22:46 on 16 Jul. Please contact the airline and reconfirm departure time and check in deadline.

The list of affected travellers:

Demo Global:
Anne Jones - Mobile: 2783555555 - Email: ajones@demoglobal.com - Booking: 3TR6SG
Cobus Appon - Mobile: 2783558888 - Email: cappon@demoglobal.com - Booking: 7SG345
Tom Jacobs - Mobile: 2783003333 - Email: traveller01.ckhq@smart-africa.com - Booking: 52CK032

This email is auto generated. Please do not respond to this message.

Kind regards

Concur Messaging
Section 18: TMC Reseller Role/Corporation Detail Management Tools

Overview

The TMC Reseller Role provides additional Corporation Detail Management tools on the Corporation tab allowing the TMC to easily view and report on how Concur Messaging being used by their customers.

**NOTE:** This feature is available only to TMC Resellers of the Concur Messaging product. The Corporation Detail Management fields are for informational purposes only – they do not affect the way the Concur Messaging site will operate. The data entered in these fields is not validated by Concur, therefore, it is the TMCs responsibility to ensure the data is correct.

Activating the TMC Reseller Role

The TMC Reseller Role can be activated only on Concur Messaging sites by Concur.

Once the TMC Reseller Role has been given to an admin, that admin will then be able to provide the role to any other admins in the same level or below. Those admins can now view and edit the Corporation Detail Management tools available on the Corporation tab.

Refer to the Administrator section of this guide for more information on adding role types.
Using the Corporation Detail Management Tools

After you receive the role, when you next log in, you will see the following additional fields under the Corporation Details:

To use:

1. Complete the appropriate fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TMC(s)</td>
<td>Enter the appropriate names. Click the ❯ button to add up to five TMCs. This will be useful for those resellers who operate with other TMC partners.</td>
</tr>
<tr>
<td>Date Source</td>
<td>Select the appropriate data source used for sending PNRs to Concur Messaging. Depending on the data source selected, some field titles may change or even disappear. For example:</td>
</tr>
<tr>
<td></td>
<td>• Selecting Galileo will change the next field from conTgo Office ID to conTgo PCC. This ensures the correct terminology is used.</td>
</tr>
<tr>
<td></td>
<td>• If one of the non-GDS web services are selected, then the conTgo Office ID/PCC and Queue fields will disappear as these are not applicable.</td>
</tr>
<tr>
<td>conTgo Office ID/PCC</td>
<td>Enter the relevant conTgo Office ID or PCC that is being used to receive imported PNRs.</td>
</tr>
</tbody>
</table>
### Field | Description
--- | ---
Queue(s) | Enter the queues. Click the button to add up to five queues. These are the conTgo queue numbers that are being used to receive imported PNRs.
Corporation is paying | Select (enable) this check box if you are charging your customer for use of Concur Messaging. Once checked, additional fields appear allowing you to enter the amount being charged, the currency, and whether it is per booking, month, or year.
Corporation has login | Select (enable) this check box if you have provided your customer with a Concur Messaging admin login.
Manual booking activated | Select (enable) this check box if you have provided the Manual Booking role to your customer's Concur Messaging administrator

2. Click **Save**.

**NOTE:** This information does not inherit down to the lower levels since generally the data will be different per level. Therefore, ensure you enter all required information at each level.

### Reporting on Corporation Details

TMC Reseller Role also provides extended search options allowing you to view and report on how Concur Messaging is being used.

- **To use:**
  1. Click 🔍 next to **Further search options** to expand.

2. Complete the appropriate search criteria.
3. Click **Search**. A list of all customers matching the search criteria appear.

For example, if the TMC needs to know which customers have a login, then he/she would select **Yes** next to **Corporation has login** before clicking **Search**. This will then return the results as follows:

![Search Results](image)

4. To export the results to Excel, click **Export**.

**NOTE:** The results of any searches are based on **product** activation and not individual customer **usage** of product and will show only data based on what has been entered by the TMC role type on the **Corporation** tab at each level in the hierarchy.

---

**Section 19: Pre Travel Advisory**

**Overview**

The Pre Travel Advisory (PTA) module provides travelers with an HTML email that includes important information before travel. In close cooperation with our travel risk content partner, Riskline, these emails contain risk and health information for 200+ countries around the world. Companies can subscribe to one of the following offerings:

- Concur-branded pre travel advisories
- Pre travel advisories that include company branding and content

The following rules apply to all pre travel advisories:

- A PTA is created for any destination if the stay in the destination is more than 24 hours from time of arrival.
• If a traveler has more than one stay in different destinations and the stay exceeds 24 hours, the traveler will receive a PTA for each destination.
• If a PNR is cancelled, no additional PTAs are sent.
• PTAs will not be sent for domestic trips (segment destinations only within the same country).
• PTAs will not be sent if the trip has no overnight stay (one-day trips – no matter the risk-level of the destination country).

The following rules are configurable for each company:
• The number of days before travel (0 to 180) when the PTA should be sent.
• The minimum country risk level before a PTA should be sent.

Activating the Pre Travel Advisory Role

Pre Travel Advisory can be activated only on Concur Messaging sites by Concur.

Once the PTA Role has been given to an admin, that admin will then be able to provide the role to any other admins in the same level or below. Those admins can then view the PTA Setup and PTA reports on the Security Advisor tab.

Refer to the Administrator section of this guide for more information on adding role types.

Activating Pre Travel Advisory

Once activated on Concur Messaging, Pre Travel Advisory appears on the Security Advisor tab for all admins who have the Pre Travel Advisory Role.

To set up PTA:

1. Click Security Advisor > PTA Setup.
2. Click the setting to update and edit.
3. Select the minimum risk level that should be used to determine when pre travel advisory emails should be sent to travelers. For example, if it should be sent only for countries with a moderate risk level and above, then select *Moderate* from the dropdown.

4. Select the activation mode.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Test mode, only import</td>
<td>Select when Riskline is sending over the client-specific data during setup (Concur only).</td>
</tr>
<tr>
<td>Test mode, send to company email</td>
<td>Select when sending the PTA emails to a designated individual for testing purposes (Concur only).</td>
</tr>
<tr>
<td>Production mode, send all versions</td>
<td>Select if a PTA should be sent for each destination any time the risk content changes prior to the departure.</td>
</tr>
<tr>
<td>Production mode, send only first version</td>
<td>Select if only one PTA should be sent for each destination even if the risk content changes prior to departure (Standard setup).</td>
</tr>
</tbody>
</table>

**NOTE:** If the number or days before travel is large, it is recommended that you send all versions so all risk content changes are sent prior to departure.

5. Click **Save**. PTAs will be generated when the next script routine runs.

To view PTA reports:

1. Click **Security Advisor > PTA Reports**.

2. Enter the desired date range.

3. Complete any other desired fields.

4. Click **Search**. The results appear.
The delivery status and explanations are:

<table>
<thead>
<tr>
<th>Status</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>No email</td>
<td>No email found in the PNR</td>
</tr>
<tr>
<td>Sent</td>
<td>Email was sent</td>
</tr>
<tr>
<td>PNR Cancelled</td>
<td>PNR was cancelled after email was created but cancelled before email was sent</td>
</tr>
<tr>
<td>Dummy email</td>
<td>No mobile number or email address was set in the traveler's profile so message was sent to a dummy email address</td>
</tr>
<tr>
<td>Email Error</td>
<td>Error sending out the email</td>
</tr>
<tr>
<td>No Risk file found</td>
<td>Riskline did not provided a file for this country</td>
</tr>
</tbody>
</table>

5. Click [ ] to view the pre travel advisory sent to travelers.
6. Click to view the error emails (for example, bounced back emails).

Section 20: Collect Data From Concur Request

Overview

NOTE: This feature is available only to Concur Request customers. This feature can only be activated by Concur.

Companies can choose to have itineraries that are approved via Concur Request imported into Concur Messaging. After a traveler receives approval for the request he/she submitted, the information is stored in the Concur Itinerary Services database. This data is then imported into Concur Messaging. The Request ID that was assigned when creating the request is used to identify and access these bookings within Concur Messaging. Like bookings made through other sources, approved requests can contain the following segment types:

- Air
- Car Rental
- Hotel
- Rail
Request Import Process

Once a request has been approved, the traveler can choose to book his/her travel in a number of ways. Here are the different scenarios that can occur and how they will appear in Concur Messaging.

- **Travel is subsequently booked via Concur Travel**: The traveler's request is updated with actual booking data received from the GDS and booking is treated like any other booking.

- **Travel is subsequently booked directly with vendors and sent to TripLink (for example, plans@concur.com) or captured through TripIt Pro, sent via TripIt**: In this scenario, the trip is added to the itinerary database so it can be imported into Concur Messaging. Today, these trips will be displayed as an approved request trip unless they can be matched up with a Concur Travel-booked itinerary.

- **Travel is subsequently booked by a partner travel agency**: The traveler's request is updated with actual booking data received from the agency when it is synced within Concur and is treated like any other booking.

- **Travel is not subsequently booked**: The traveler's location will be captured via the geo-coded location created in the request. The traveler will appear within MapCast for communication purposes but the itinerary-related automated rules will not apply. (See the table in the section below.)

Request Communication Capabilities

The primary goal of the Concur Request integration is to provide increased visibility as to where travelers are or plan to be, once they have been approved to travel.

There are three levels of data utilized to identify an individual's location:

- Locations derived from an IATA (International Air Transportation Association) code used to identify airport locations
- Locations derived from city locations that have their own or use the nearest airport's IATA identifier
- All other locations derived from just the Latitude/Longitude coordinates

The chart below outlines the different functionality, data required, and communication channels used for delivery.

<table>
<thead>
<tr>
<th>Functionality</th>
<th>Description</th>
<th>Trip/Request has Air or location with IATA identifier</th>
<th>Trip/Request has (Lat/Long) coordinates only</th>
<th>Communication Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>View individuals in MapCast</td>
<td>Trips/Requests are visible within MapCast</td>
<td>Yes</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Functionality</td>
<td>Description</td>
<td>Trip/Request has Air or location with IATA identifier</td>
<td>Trip/Request has (Lat/Long) coordinates only</td>
<td>Communication Type</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>-------------------------------------------------------</td>
<td>---------------------------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Send/Receive message via MapCast</td>
<td>Send manual two-way (alert) or one-way (broadcast) message to individuals based on defined geographic location within MapCast</td>
<td>Yes</td>
<td>Yes</td>
<td>SMS or back-up email if no mobile Company can choose to always send simultaneously</td>
</tr>
<tr>
<td>Send message via Communicate</td>
<td>Send manual two-way (alert) or one-way (broadcast) message to all registered users and/or based on defined itinerary components (e.g. country, flight number, etc.)</td>
<td>Yes</td>
<td>Yes – for all registered users No – for Itinerary-defined criteria</td>
<td>Administrator can choose SMS, email or all. If text to voice is enabled it is also available for one-way communication.</td>
</tr>
<tr>
<td>Automated risk alerts/risk notices sent to travelers</td>
<td>Automated message sent to travelers when an event occurs</td>
<td>Yes</td>
<td>No</td>
<td>SMS, email, or both</td>
</tr>
<tr>
<td>Automated affected traveler summary email</td>
<td>Automated email message sent to designated individuals advising of affected travelers when an event occurs</td>
<td>Yes</td>
<td>No</td>
<td>Email only</td>
</tr>
<tr>
<td>Automated pre travel advisory email sent to travelers</td>
<td>Automated email sent to traveler when traveling to countries with designated risk levels</td>
<td>Yes</td>
<td>No</td>
<td>Email only</td>
</tr>
<tr>
<td>Automated destination service messages sent to travelers</td>
<td>Automated itinerary-based information messages delivered before departure or after arrival</td>
<td>Yes</td>
<td>No</td>
<td>SMS or back-up email if no mobile</td>
</tr>
<tr>
<td>Automated policy manager email sent to designated individuals</td>
<td>Automated email sent to designated individuals when validation of travel policy rules against booking details results in non-compliance</td>
<td>Yes</td>
<td>No</td>
<td>Email only</td>
</tr>
<tr>
<td>Functionality</td>
<td>Description</td>
<td>Trip/Request has Air or location with IATA identifier</td>
<td>Trip/Request has (Lat/Long) coordinates only</td>
<td>Communication Type</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------</td>
<td>---------------------------------------------</td>
<td>-------------------------------------</td>
</tr>
<tr>
<td>Automated policy manager messages sent to travelers</td>
<td>Optional automated message sent to traveler when validation of travel policy rules against booking details results in non-compliance</td>
<td>Yes</td>
<td>Yes</td>
<td>Email and/or SMS</td>
</tr>
<tr>
<td>Traveler-generated share messages</td>
<td>Traveler-generated messages sent to other travelers in the same airport location that have enabled Share messaging</td>
<td>Yes</td>
<td>No</td>
<td>SMS only</td>
</tr>
<tr>
<td>Traveler-generated keyword messages</td>
<td>Traveler-generated request based on company defined keywords (for example, Office)</td>
<td>Yes</td>
<td>Yes</td>
<td>SMS or back-up email if no mobile</td>
</tr>
<tr>
<td>Automated Follow Me Itinerary messages</td>
<td>Automated message sent to travelers that includes itinerary details</td>
<td>Yes</td>
<td>No</td>
<td>SMS or back-up email if no mobile</td>
</tr>
<tr>
<td>Flight status messages sent to travelers</td>
<td>Automated message sent to travelers when there is more than a 30-minute delay or cancellation</td>
<td>Yes</td>
<td>No</td>
<td>SMS and/or email</td>
</tr>
<tr>
<td>Flight status summary of affected travelers email</td>
<td>Automated email summary of all affected travelers when there is more than a 30-minute delay or cancellation</td>
<td>Yes</td>
<td>No</td>
<td>Email only</td>
</tr>
<tr>
<td>Online check-in message sent to travelers</td>
<td>Automated message sent to travelers to remind them of airline check-in option before departure</td>
<td>Yes</td>
<td>No</td>
<td>SMS only</td>
</tr>
</tbody>
</table>
**Approved Request Bookings**

**NOTE:** If a request is recalled or cancelled, the booking is removed from Concur Messaging.

- **To search for an approved request booking:**
  1. Locate the desired booking as described in *Searching for a Booking*.
  2. Select the desired manual booking. A popup appears.
  3. Click the **Edit** tab.
  4. Click **Administration > Bookings**.

![Concur Messaging Image]

5. Either:
   - If searching by Request ID, enter it in the PNR or Booking Reference input box and click **Search**.
   - If searching by first name, last name, mobile number, or email address, enter the details in the appropriate fields and click **Search**. The search results appear.

- **To view an approved request booking:**
  1. Locate the desired booking as described in *Searching for a Booking*.
  2. Select the desired booking. The booking information is displayed in the **View** tab.
NOTE: If a request is recalled or cancelled, the booking is removed from Concur Messaging. Therefore, there is no Edit option.

To view an approved request booking in MapCast:

1. Click MapCast > Traveller Tracking. MapCast will take about 5 seconds to load.
2. Select Travellers and Non-Travellers.
3. Select Location Today or choose start and end dates. Travelers appear on the map as approved request icons as well in the grid view on the right side of the page.
4. Click the icon to view the traveler details.
Section 21: Concur Request – Risk Content

Overview

Companies often have policies in place that require travelers to obtain approval before they travel. This approval is especially important when traveling to high-risk locations, as they are required to inform travelers of the risks associated with travel in those locations and implement steps to adhere to these policies as part of their overall Duty-of-Care program.

To provide a complete end-to-end solution, links to the same risk content delivered to travelers when they subscribe to the Pre-Travel Advisory (PTA) feature can be displayed to travelers before they travel when they implement Concur Request for trip approvals.

Activating Concur Request-Risk Content

This functionality is implemented within Concur Request. There are no admin features within Concur Messaging.

 Refer to the Concur Request: Risk Management Setup Guide for full details.

Section 22: Opt-In and Out Traveler Message Delivery

**Legend for Traveller Communications:**

* Can send following Keywords to switch feature on and off: ITIN ON & OFF/CHECKIN ON & OFF

▲ If Dual Messaging activated

▲ Via Communicate only

● If this channel is selected (Security Advisor, Flight Status, Policy Manager)

■ SMS not sent if Traveller sends Keyword 'STOP' or 'OPT OUT'

◆ Administrator checks override box

<table>
<thead>
<tr>
<th>Corporation Opt-In Status Requirement</th>
<th>Traveller Opted-In/Out Status</th>
<th>Feature</th>
<th>Message Received</th>
<th>Mobile In Profile</th>
<th>Email Only in Profile</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>SMS</td>
<td>Email</td>
</tr>
<tr>
<td>NO</td>
<td>Traveller Automatically</td>
<td>Policy Manager</td>
<td>Y ●</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>Opted In</td>
<td>Destination</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Services</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>FMI</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Broadcast</td>
<td>Y ●</td>
<td>Y ▲ ●</td>
<td>N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Alert</td>
<td>Y ●</td>
<td>Y ▲ ●</td>
<td>N</td>
</tr>
</tbody>
</table>
## Section 22: Opt-In and Out Traveler Message Delivery

<table>
<thead>
<tr>
<th>Corporation Opt-In Status Requirement</th>
<th>Traveller Opted-In/Out Status</th>
<th>Feature</th>
<th>Message Received</th>
<th>Mobile In Profile</th>
<th>Email Only in Profile</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>SMS</td>
<td>Email</td>
</tr>
<tr>
<td>YES</td>
<td>Traveller Opted In</td>
<td>Keyword</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES</td>
<td>Traveller Opted In</td>
<td>Security Advisor</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES</td>
<td>Traveller Opted In</td>
<td>Flight Status</td>
<td>Y ●</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td>YES</td>
<td>Traveller Opted In</td>
<td>Check-In</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES</td>
<td>Traveller Opted In</td>
<td>Share</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>NO</td>
<td>Traveller Opted Out</td>
<td>PTA</td>
<td>N/A</td>
<td>Y</td>
<td>N/A</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted In</td>
<td>Policy Manager</td>
<td>Y ●</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted In</td>
<td>Destination Services</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted In</td>
<td>FMI</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted In</td>
<td>Broadcast</td>
<td>Y ●</td>
<td>Y ●</td>
<td>Y ●</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted In</td>
<td>Alert</td>
<td>Y ●</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted In</td>
<td>Keyword</td>
<td>Y ●</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted Out</td>
<td>Security Advisor</td>
<td>N</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted Out</td>
<td>Flight Status</td>
<td>N</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted Out</td>
<td>Check-In</td>
<td>N</td>
<td>Y ●</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted Out</td>
<td>Share</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>YES - ALLOW OVERRIDE</td>
<td>Traveller Opted Out</td>
<td>PTA</td>
<td>N/A</td>
<td>Y</td>
<td>N/A</td>
</tr>
</tbody>
</table>
## Section 22: Opt-In and Out Traveler Message Delivery

<table>
<thead>
<tr>
<th>Corporation Opt-In Status Requirement</th>
<th>Traveller Opted-In/Out Status</th>
<th>Feature</th>
<th>Message Received</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>Mobile In Profile</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Email Only in Profile</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SMS</td>
<td>Email</td>
</tr>
<tr>
<td>Broadcast</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Alert</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Keyword</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Security Advisor</td>
<td>Y*</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Flight Status</td>
<td>Y*</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Check-In</td>
<td>Y*</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Share</td>
<td>Y*</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>PTA</td>
<td>N/A</td>
<td>Y</td>
<td>N/A</td>
</tr>
<tr>
<td>Policy Manager</td>
<td>N</td>
<td>Y*</td>
<td>N</td>
</tr>
<tr>
<td>Destination Services</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>FMI</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Broadcast</td>
<td>Y*</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Alert</td>
<td>Y*</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Keyword</td>
<td>Y</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Security Advisor</td>
<td>N</td>
<td>Y*</td>
<td>N</td>
</tr>
<tr>
<td>Flight Status</td>
<td>N</td>
<td>Y*</td>
<td>N</td>
</tr>
<tr>
<td>Check-In</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Share</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>PTA</td>
<td>N/A</td>
<td>Y</td>
<td>N/A</td>
</tr>
</tbody>
</table>

*Y*: Yes
*N*: No
*Y*●: Yes, with a push notification
*N*●: No, with a push notification

© 2004 - 2020 SAP Concur All rights reserved.