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Legal Disclaimer
The information in this presentation is confidential and proprietary to SAP SE or an
SAP affiliate company and may not be disclosed without the permission of SAP SE or
the respective SAP affiliate company. This presentation is not subject to your license
agreement or any other service or subscription agreement with SAP SE or its
affiliated companies. SAP SE and its affiliated companies have no obligation to
pursue any course of business outlined in this document or any related presentation,
or to develop or release any functionality mentioned therein. This document, or any
related presentation and SAP SE or an SAP affiliate company’s strategy and possible
future developments, products and or platforms directions and functionality are all
subject to change and may be changed by SAP SE and its affiliated companies at any
time for any reason without notice. The information in this document is not a
commitment, promise or legal obligation to deliver any material, code or
functionality. This document is provided without a warranty of any kind, either
express or implied, including but not limited to, the implied warranties of
merchantability, fitness for a particular purpose, or non-infringement. This document
is for informational purposes and may not be incorporated into a contract. SAP SE
and its affiliated companies assume no responsibility for errors or omissions in this
document, except if such damages were caused by SAP SE or an SAP affiliate
company’s willful misconduct or gross negligence.
All forward-looking statements are subject to various risks and uncertainties that
could cause actual results to differ materially from expectations. Readers are
cautioned not to place undue reliance on these forward-looking statements, which
speak only as of their dates, and they should not be relied upon in making
purchasing decisions.
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Release Notes: Cards

Release Notes
This document contains the release notes for Concur Expense professional edition.
NOTE: Features and changes that apply to SAP Concur site-wide or to multiple
products/services are documented in the Shared Changes Release Notes. For
information about site-wide or shared changes in this release that might
impact your SAP Concur solutions, refer to the Shared Changes Release
Notes.

Cards
Reauthentication of Linked Cards to Yodlee Required
Overview
With this release, Yodlee has configured their card handling to work with the new
Open Banking standards. This means that users who have linked their noncorporate, personal, or business cards via Yodlee will need to reauthenticate these
cards to ensure that transactions continue to be available within Concur Expense.
Banks will work with Yodlee to adopt the new functionality over time. This means the
card user in Concur Expense must first identify if their card is ready for
reauthentication before doing so. As of this release, the following cards may now be
reauthenticated:
•

Bank of America (by June 25th, 2022)

•

Wells Fargo (by June 30th, 2022)

If your card is not on this (or prior) lists, refer to upcoming release notes to
determine when your card issuer is ready, and you may proceed with
reauthentication.
BUSINESS PURPOSE / CLIENT BENEFIT
This update is required to ensure continued connectivity between the bank and
Yodlee within Concur Expense, allowing Concur Expense card users to benefit from
Yodlee's adoption of the Open Banking functionality.
Admin Experience and End-User Experience
There is no change to the admin or user experience.
Configuration / Feature Activation
The Concur Expense card user who has linked their non-corporate, personal, or
business cards to Yodlee should reauthenticate their cards using the following steps.
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Release Notes: Expense Pay – Flex Edition
1. Open Profile > Profile Settings > Expense Credit Cards.
2. Find the link to your bank.
3. Choose Update Credentials / MFA.
4. Follow the authentication steps required by your bank.

Expense Pay – Flex Edition
Branch Codes and Bank Account Number for SGD Currency
Overview
Previously, when an SGD (Singapore Dollar) payment was sent to the payment
provider, and the beneficiary bank was HSBC or SBI, the branch code was
automatically included with the account number. Organizations contractually
domiciled outside of Singapore have different requirements; when branch codes are
appended, payments do not succeed for these beneficiary banks.
To better support SGD currency payments, SAP Concur will no longer automatically
include the branch code with the account number. SAP Concur will allow manual
entry of the 3-digit branch code before the account number when needed, so that
payments can succeed for all scenarios.
BUSINESS PURPOSE / CLIENT BENEFIT
This change supports successful payments to organizations contractually domiciled
inside or outside Singapore where the branch code prefix is or is not required.
Configuration / Feature Activation
If your organization is contractually domiciled in Singapore and has employees using
one of these specific beneficiary banks (i.e., HSBC, SBI, and OCBC Bank), the
employee must update the SGD bank account to include the branch code prefix. In
SAP Concur, the branch code must now be entered in the Branch Code field and in
the beginning of the Bank Account Number field.
If your organization is contractually domiciled outside of Singapore, the employee
should enter the bank account number without the branch code in SAP Concur.
If you are unsure if this applies to your organization, please reach out to your
payment provider.



For general information about this functionality, refer to the Concur Expense:
Expense Pay Flex Edition User Guide for Concur Professional/Premium.
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Release Notes: NextGen UI

NextGen UI
**Ongoing** Updated User Interface (UI) for Concur Expense End
Users
Information First Published

Information Last Modified

Automatic Transition Date

March 2018

April 23, 2022

Oct 1, 2022

Any changes since the previous monthly release are highlighted in yellow in this release note.

Overview
The continued evolution of the Concur Expense solution user interface experience is
the result of thoughtful design and research that provides a modern, intuitive, and
streamlined experience for creating and submitting expense reports.
Concur Expense customers are now strongly encouraged to preview and then move
to the NextGen UI well before the automatic transition date of October 1, 2022.
BUSINESS PURPOSE / CLIENT BENEFIT
The result is the next generation of the Concur Expense user interface designed to
provide a modern, consistent, and streamlined user experience. This technology not
only provides an enhanced user interface, but also allows us to react more quickly to
customer requests to meet changing needs as they happen.
Products and Users Affected
To take advantage of these improvements, Concur Expense customers who do not
move before October 1, 2022 will be automatically transitioned to the NextGen UI for
Concur Expense. The following provides information about the timeline and resources
available to ensure this process is smooth and efficient for all users.
These UI changes apply to:
•

Concur Expense (Professional/Premium and Standard) end users only
NOTE: There are no changes for approvers, processors, or admins.

IMPORTANT: Timeline and Milestones
There are four important milestones for Concur Expense customers as they transition
from the existing UI to the NextGen UI.
1. Early Access Period: March 2018 – July 2020

During this time, the updated UI was available to preview for customers
worldwide. We encouraged administrators/power users to use the Early
Access Period to preview the refreshed interface, update internal training
materials, and prepare the organization for the transition.
SAP Concur Release Notes
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Release Notes: NextGen UI
2. Opt-In Period: July 2020 – September 2021

Following the Early Access Period was an open Opt-In Period. This milestone
was marked by the delivery of most planned features as well as further
overall product quality and stability.
Customers should use this period to plan their transition and move to the
NextGen UI for Concur Expense when it is right for your business priorities.
Some remaining features will become available throughout this period, so
customers should plan their roll out accordingly.
3. Active Move Period: October 2021 – September 2022

This is the 12-month notice period we committed to for customers to
complete the transition at their own pace before the automatic transition
date.
Customers are strongly encouraged to complete the tasks necessary to
ensure a smooth transition for their organization and then transition during
the Active Move Period.
4. Automatic Transition Date: October 1, 2022

All customers will be automatically transitioned to the NextGen UI.
This ensures that we continue to offer a consistent user experience for all
customers and allows for superior product innovation and support.
Transition Materials – Guides and Other Resources
We offer several guides, FAQs, release notes, and other resources to help in the
transition. All the information that an organization needs to get started is available
here:
•

Professional Edition

•

Standard Edition

The links above provide access to the following:
•

Admin guides, FAQs, transition resources: The admin guide provides
information about accessing the NextGen UI for Concur Expense and the
roles/permissions required.
Along with the admin guide, there are FAQs, other resources (such as e-mail
templates and other training materials), and a list of features that are not yet
available in the NextGen UI for Concur Expense. All of these materials can be
used to help customers prepare their users.
NOTE: To help with training needs, customers can use the admin guide and
end-user guide "as is" or they can use any part of them to create
training materials. Customers can cut, copy, paste, delete, or edit
either guide at will.

•

End-User guide: This guide compares the existing UI to the NextGen UI for
Concur Expense to help users become comfortable with the new experience.
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Release Notes: Travel Allowance Service
This guide will be updated as needed during the Opt-In Period as the NextGen
UI is being enhanced. Admins should review the guide often.
NOTE: Like the admin guide, the organization can cut, copy, paste, delete, or
edit this guide at will.
•

Release information: During the Active Move Period, the release of
enhancements will not be on the regular release schedule. Instead, we will
provide special information about features and enhancements that are
nearing release.
As of the May 2022 release, release notes for the NextGen UI can be found
within this release note document. The statement These changes are part of
the NextGen UI experience is displayed at the beginning of each NextGen UI
release note.

Get Started
Customers are encouraged to use the transition materials described above and
develop a plan for the transition.

Travel Allowance Service
(Norway) Updated Calculation Rules for Meals and Compensation
Allowance
This change is part of the NextGen UI experience.
Overview
SAP Concur has changed the rule options for the following rate types:
Rate Type

Rule Name

Updated Rule Option

Meals

Deductions

Require deduction time

Compensation Allowance

Several domestic locations in a
domestic reimbursement
interval, foreign

Rate of the last location

BUSINESS PURPOSE / CLIENT BENEFIT
This configuration maintains best practices for statutory configuration.
Admin Experience
This change displays the updated rule options on the View calculation rules of
rate type: "Compensation Allowance" and View calculation rules of rate
type: "Meals" pages. To view the changes in the SAP_CONCUR_NO_STATE and
SAP_CONCUR_NO_TAXFREE statutory bundles, open the View Rate Bundle page,
SAP Concur Release Notes
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Release Notes: Travel Allowance Service
and navigate to Rate Types > View > View Rate Types page. Select the required
Meal or Compensation Allowance rate types.
Configuration / Feature Activation
The bundle is automatically updated; there are no configuration or activation steps.



For more information, refer to the Concur Expense: Travel Allowance Norway
Statutory Bundles Setup Guide.
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Planned Changes: Cards

Planned Changes
The items in this section are targeted for future releases. SAP Concur reserves the
right to postpone implementation of – or completely remove – any
enhancement/change mentioned here.
NOTE: The planned changes listed in this document are specific to this product. For
information about planned site-wide or shared changes that might impact
your SAP Concur solutions, refer to the Shared Changes Release Notes.

Cards
**Planned Changes** AMEX GL1025: New Business Process Date
Replaces Posted Date
Information First Published

Information Last Modified

Feature Target Release Date

May 2022

--

TBD

Any changes since the previous monthly release are highlighted in yellow in this release note.

Overview
SAP Concur will adjust the AMEX GL1025 import in an upcoming release to match
changes by AMEX that will improve the accuracy of the transaction posted date.
WHAT WILL CHANGE IN THE IMPORT?
Currently, the GL1025's file creation date value is mapped to draw its value from the
Transaction Posted Date. Now, AMEX has introduced a new field, Business
Process Date, that is not only more accurate, but also retains its original value even
if the file is recreated. As a result, clients will notice that a more accurate date is
reflected and retained in their imports.
On this update, the File Creation Date field will act as a backup value for Posted
Date if the Business Process Date is absent for any reason.
BUSINESS PURPOSE / CLIENT BENEFIT
This planned change makes the GL1025 import more accurate for the Posted Date
value while ensuring a backup value is always present for the client's use.
Configuration / Feature Activation
The client using the GL1025 import file should consult with their SAP Concur
representative if they have questions or concerns regarding this update.
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Client Notifications
Accessibility
Accessibility Updates
SAP implements changes to better meet current Web Content Accessibility Guidelines
(WCAG). Information about accessibility-related changes made to SAP Concur
solutions is published on a quarterly basis. You can review the quarterly updates on
the Accessibility Updates page.

Subprocessors
SAP Concur Non-Affiliated Subprocessors
The list of non-affiliated subprocessors is available from the SAP Sub-processors /
Data Transfer Factsheets page.

 To access the SAP Concur Sub-processors List:
1. Click the following link to navigate to the SAP Sub-processors / Data Transfer

Factsheets page:
SAP Sub-processors / Data Transfer Factsheets
2. Sign in to the SAP Support Portal using your Support User ID (S-user) and

password.
NOTE: SAP customers must sign in to the SAP Support Portal using their
Support User ID (S-user) and password. For information about S-User
IDs, refer to Your New Support User ID (S-user).
3. On the SAP Sub-processors / Data Transfer Factsheets page, type "Concur" in

the Search field.
4. In the Title column, click SAP Concur Sub-processors List.

If you have questions or comments, please reach out to: PrivacyRequest@Concur.com

Supported Browsers
Supported Browsers and Changes to Support
For information about supported browsers and planned changes to supported
browsers, refer to the Concur Travel & Expense Supported Configurations guide.
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Client Notifications: Supported Browsers
When changes to browser support are planned, information about those changes will
also appear in the Shared Changes Release Notes.
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Additional Release Notes and Other Technical Documentation: Online Help

Additional Release Notes and Other Technical
Documentation
Online Help
Any user can access release notes, setup guides, user guides, admin summaries,
monthly browser certifications, supported configurations, and other resources via
online Help or directly on the SAP Help Portal.
Use the links in the Help menu in the app, or search for your SAP Concur product
(Concur Expense, Concur Invoice, Concur Request, or Concur Travel) on the SAP
Help Portal (https://help.sap.com) to view the full set of documentation for your
product.

SAP Concur Support Portal – Selected Users
Access release notes, webinars, and other technical documentation on the SAP
Concur support portal.
If you have the proper permissions, Contact Support appears on the Help menu.
Click to access the SAP Concur support portal, then click Resources.
•

Click Release/Tech Info for release notes, technical documents, etc.

•

Click Webinars for recorded and live webinars.
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Cases: Check Support Case Status

Cases
Check Support Case Status
The steps in this procedure provide instructions for checking whether a case is
resolved.

 To check the status of a submitted case
1. Log on to https://concursolutions.com/portal.asp.
2. Click Help > Contact Support.

NOTE: If you do not have the option to contact SAP Concur support under the Help
menu, then your company has chosen to support the SAP Concur service
internally. Please contact your internal support desk for assistance.
3. Click Support > View Cases.
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Cases: Check Support Case Status
4. In the table, view the desired type of cases based on the View list selection.

Search results are limited to each company's own cases.
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© 2022 SAP SE or an SAP affiliate company. All rights
reserved.
No part of this publication may be reproduced or transmitted in any form or for any
purpose without the express permission of SAP SE or an SAP affiliate company.
SAP and other SAP products and services mentioned herein as well as their
respective logos are trademarks or registered trademarks of SAP SE (or an SAP
affiliate company) in Germany and other countries. Please see
http://global12.sap.com/corporate-en/legal/copyright/index.epx for additional
trademark information and notices.
Some software products marketed by SAP SE and its distributors contain proprietary
software components of other software vendors.
National product specifications may vary.
These materials are provided by SAP SE or an SAP affiliate company for
informational purposes only, without representation or warranty of any kind, and
SAP SE or its affiliated companies shall not be liable for errors or omissions with
respect to the materials. The only warranties for SAP SE or SAP affiliate company
products and services are those that are set forth in the express warranty
statements accompanying such products and services, if any. Nothing herein should
be construed as constituting an additional warranty.
In particular, SAP SE or its affiliated companies have no obligation to pursue any
course of business outlined in this document or any related presentation, or to
develop or release any functionality mentioned therein. This document, or any
related presentation, and SAP SE’s or its affiliated companies’ strategy and possible
future developments, products, and/or platform directions and functionality are all
subject to change and may be changed by SAP SE or its affiliated companies at any
time for any reason without notice. The information in this document is not a
commitment, promise, or legal obligation to deliver any material, code, or
functionality. All forward-looking statements are subject to various risks and
uncertainties that could cause actual results to differ materially from expectations.
Readers are cautioned not to place undue reliance on these forward-looking
statements, which speak only as of their dates, and they should not be relied upon in
making purchasing decisions.
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